Jump to content
DareZeaL

Massive feedback when plugged in head +cab

Recommended Posts

Im having big issues when plugged in head +cab (randall)Big feedback schreeching noise ETC.

I use the clean channel (on the head) and do all the modeling and effect on the pod live 

Does anybody have had this problem

Share this post


Link to post
Share on other sites

I see this post is well over a year old, but someone else might see it and have a similar problem... 

 

The first question I'd ask is: where are your volumes set on the POD and your amp? Are you feeding too hot of a signal into the head? Didja check the output levels on each of the effects? Is your Tube Screamer dimed and going into a dimed Mesa/Boogie? That would do it.

 

I'd ask how you are connecting the POD to the head (into effects loop, into front input jack on the head, four-cable method (4CM), etc.)

 

Next, I'd ask if you went into the output settings on the POD and changed from studio/direct to combo front, combo poweramp, stack front, stack poweramp to see which sounds best for your application, as they make a noticeable difference in sound.

 

Then, I'd ask if you were using cab sims versus "no cab" on your patches, because that also makes a huge difference.

 

Is the POD new or is it new to you? If you got it used,  the previous owner may have altered the presets. I'd do a factory reset if that is the case and start over with your own tones.

 

After that, I'd run the guitar into the POD and run a mono out from the POD to the head's effects loop RETURN only. If you do it this way, the head's volume is EXTREMELY touchy, but the noise floor is pretty low. **NOTE** Some amps require a "dummy jack" in the front input with this method - the L6 HD147 is one of them. Just plug one end of a short guitar cable into the front if this is the case. Turn off the cab sims ("no cab") and tweak the POD amp parameters to your liking. This method will bypass the head's preamp section and usually the only head control that will respond is the volume, maybe a few others, but usually just master volume. This would be similar to running your POD into a tube-powered rackmount power amp to run your speaker cab.  Others might recommend hooking up the POD to the head via the 4CM, as some effects seem to sound better in front of the amp and others through the effects loop.

 

You can run the POD through the front of the amp, just like a stompbox, as long as you adjust the output setting on the POD to "Combo Front." I never do it this way, so I can't offer any hints. For me, a single cable from the POD to the head's effects loop RETURN is the way to go. Set the POD output to combo poweramp or stack poweramp, whichever you prefer, and turn OFF the cab sims when using "real" guitar speaker cabs.

 

Hope this helped someone...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...