Jump to content

Hooking up a Kemper to the HELIX


cptnstlite
 Share

Recommended Posts

Yes, I know. Anyway... :D

 

I've got my Kemper 'Main Out' going to 'Return 1' on the HELIX. Is this the best (only?) way to hook the Kemper up to the HELIX? I'm not so sure what to do on the HELIX. Initially, the output is low.

 

Anybody have any advice? Obviously you don't need to own a Kemper, just an understanding of what it is I want to accomplish. Thanks for any help you can offer...

Link to comment
Share on other sites

Lets see. You can use aux 1 to send from Helix @ instrument lvl to the guitar input on Kemper, and then the Main out 1/4" mono left side from Kemper to the Return 2 on Helix, set to line level (because the outs on the KPA is @ line lvl). That should get your Kemper sounds in Helix. Then use the editor to place where you like/decide.

Link to comment
Share on other sites

Thanks for replying, I'll give that a whirl. I don't know how, but I lost USB 7&8 inputs in Reaper. It's only showing inputs 1 through 8. Any idea how I might have screwed up? I had it before...

 

 

EDIT: Not sure why, but the input says input 7 but it IS USB 7 as I'm getting a direct signal as I should be. Strange...

Link to comment
Share on other sites

The way I have mine set up right this minute is loop 1 send to the alternate input on the rear of the KPA, and the main outs to loops 1 and 2 returns.  I use a mono send block and a stereo return block.  I have also run it with S/PDIF cables, the connection there is Helix Path 1 output set to S/PDIF (which goes to the Kemper S/PDIF in) and Path 2 input also set to S/PDIF (Kemper S/PDIF out).  This puts everything you place on path 1 in front of the KPA, and everything on path 2 after it. 

  • Upvote 1
Link to comment
Share on other sites

  • 4 months later...

fordebo = can you be a little bit more specific with the spdif connections? 

 

I have my Kemper going into the Helix via spdif and then opened a template in Helix that has two paths. 

I used 01D - Super Serial x2 and followed your steps. I have signal from guitar to the amp but no Kemper

tone in the process. 

 

On the KPA spdif output i have master stereo selected 

 

Please help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...