Jump to content
zerod

Found Bad Patch On Variax 700

Recommended Posts

i'm really upset with line6, after changing a piezo, spending time and money i found why sometimes i cant ear the sound of a cord.

 

as you can see from pic1 there is an almost fully cut between letters A and N of the word BANDO

 

post-82667-0-02893000-1378658672_thumb.jpg

 

from the other side you can in pic2 what line6 did, instead of changing the part (that i think it cost about 0.20$), they made this:

 

post-82667-0-84719700-1378658695_thumb.jpg

 

 

thank you line6!

Share this post


Link to post
Share on other sites

that sucks dude!

i mean if they did that as a temp fix while the part was ordered... ok....

but to leave it like that... LAZY.

I'm going to guess this was a service center... (they are independent businesses)

not an excuse... just my guess...

 

 

i'm really upset with line6, after changing a piezo, spending time and money i found why sometimes i cant ear the sound of a cord.

 

as you can see from pic1 there is an almost fully cut between letters A and N of the word BANDO

 

attachicon.gifpic1.jpg

 

from the other side you can in pic2 what line6 did, instead of changing the part (that i think it cost about 0.20$), they made this:

 

attachicon.gifpic2.jpg

 

 

thank you line6!

Share this post


Link to post
Share on other sites

That looks like someting I would do. :)   Not cool!  They probably damaged the cable and did not have a replacement on hand so they tried to patch it up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×