Jump to content
karismithmusic

Using Line 6 UX2 with harmonizer pedal / loops

Recommended Posts

I have never posted here before, so forgive me if this is in the wrong thread. 

 

I am trying to set up my UX2 to be used with a harmonizer and loop pedal (TC Helicon play acoustic with Switch 3).  Given that loops take a lot of practice and time to set up, I need to be able to plug in in my studio without dragging in my whole entire PA.  I thought that it would be as simple as plugging the 2 XLR cables into the 2 microphone inputs (that's what I usually do on my mixer - Bose ToneMatch - when I'm gigging), but it's almost like the UX2 doesn't recognize them.  I don't know if there is a setting I need to change, but there is just absolutely no signal response. 

 

I have the 2 XLR inputs from my pedal (one for mic and one for acoustic guitar) plugged into the 2 microphone inputs (1/L and 2/R) on the UX2. 

 

Admittedly, I know very little about the UX2, and because "life happened" right after I purchased it, it has been sitting on my desk acting as the conduit for the "noise" that usually comes out of my computer (system sounds, music from iTunes on my computer, YouTube videos, etc.)

 

Anyone ever have this problem, or know what I need to do to resolve?

 

Share this post


Link to post
Share on other sites

You need to select the inputs in POD Farm of the Line6 Audio-MIDI control panel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...