Jump to content
waxmachine

Choppy audio with UX8 and macOS Sierra

Recommended Posts

Hi!

 

I updated my MacBook Pro 2015 to macOS sierra (10.12.3) and now I get choppy audio output with my Toneport UX8. There are a lot of short gaps and listening to music or watching video is really a pain. I tried it with different audio programs. Even the system sounds are choppy.

 

It worked well with El Capitan. So it must be a problem with the new OS version or with the drivers. I already downloaded the latest driver version 7.6.7 but it didn't help.

 

There are no other programs running which could interfere with the audio output. CPU usage is very low.

 

Is anybody else experiencing the same problem with UX8 or another Toneport or Line6 device? Is there anything I can do to fix this? Any help is appreciated. Thanks a lot!

 

Michel

 

Share this post


Link to post
Share on other sites

I am having a similar problem with UX-2, POD Farm, and my new iMac with Sierra. Even when there is no signal from an instrument I can hear it popping and crackling through the headphones. It was fine with my old iMac and Lion. Would love to hear a solution.

I ran the Monkey and made sure the latest drivers are installed. No change.

I downloaded POD Farm 2 (trial). No difference.

Share this post


Link to post
Share on other sites

Choppy audio is usually a sign of sample rate mis-match between devices.

One of them is not syncing up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×