Jump to content
marco3253

Problem when switching from clean to dist

Recommended Posts

Hi everyone, yesterday when trying to jam at home as always, i noticed a strange fact.

Assuming that:

I use a POD HD500x well configured and linked with L6Link with a DT25 combo
This configuration was used in the last three months without problems
I have not updated any patch on the pod in these months
I played on stage last friday and the sounds were great (best had in my life ever)

NOW, this is what is going to happen:

I have always the same order on the patch between the banks:

A - Clean
B - Crunch
C - Rythm (distorted)
D - Solo

 

and i am using three banks right now (cleans are different each others, so are the dist, crunch etc)

so here is the problem i got yesterday and i was not able to solve:

when i use Bank I - A (clean) and then i click on the C (dist) the sound sounds creepy, not my sound i configured, higher in volume and in "highs" so it's very terrible, if I click again C (the same patch) the sounds come as I saved (so i have to click two times the C to get my sounds, like not everything is passed to the amp at the first choice)

This happen also when i pass from Bank III - A (clean) to Bank I - C (dist), so from a different clean i got the same problem.

This problem is not happening when switching from D to C or from B to C or from another C on another bank, on the C on the Bank I.

It seems to be the patch on the bank I - C that has problem...
If i try only the amp, it works, if i try the pod with headphones it works, if i link the pod to amp and to headphones, on the amp i got the creepy sound and in the headphones i can hear the right sound.
idk....

Anyway i tried to load the entire SETLIST on the pod i saved one month ago, when i load and keep linked the usb to my mac with POD HD Edit opened, it works, when i select  Send setlist to POD, the error comes again...

I noticed also that when i select this C patch on the screen of the POD HD Edit every piece of the chain is correctly load and also the bias parameter of the amp, and if i click again the C to get the correct sound nothing changes on the screen... (this means that is not a piece of chain that is not load at the first click).

I don't know how to do, what should I do?
I copied the patch that has problem to another bank in another letter, and got the same problem...

Should i reset the pod entirely?

It sounds more like a bug than a problem...what do you guys think?

I'm sorry if i was long in describing but really don't know how to explain all this situation well...

Thank you

Share this post


Link to post
Share on other sites

ok I have news.
After wasting my afternoon trying to solve the problem i understood what is causing that and I avoided with a trick (but i'm not happy because it should work anyway)

First try, tried to reflash the pod, wasting my entire afternoon because the reflash was interrupted (the message said disconnected device, but it was a fake message) and then i got my pod bricked with "updating flash" message and NO WAY to reflash back or reload in someway.
Tried several ways, read all the forums with no apparently solutions, i really don't know how at the end I finally flashed the pod correctly.

OK, now that is brand new, i loaded the bundle with all my presets into it.
OK.

now is time to try if the problem persist....and YES the problem was still there.

I was pretty disconsolate because i thought that reflashing was the most "hard" way to get my situation back...

I insisted with my test, i was pretty convinced that the problem was caused by some parameters that, going from that clean configuration going into that dist configuration, was not sent correctly or it was not so "fast" to load correctly..

So i tried to configured the A patch with the same voicing as the C (destination), no way.
then i tried to use the pentode configuration in the clean and then switch to C (that was pentode) and NO WAY..

Last try, the class.

Clean was class A and dist was Class A/B, so I configured the clean on class A/B, then switching to dist (patch C) the problem was not here anymore, the patch was loaded correctly...

OK, HAPPY, but why?

why i cannot switch between classes and mostly why BEFORE in these last three months it worked? 

Could this be caused by old valves??


thank you. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Glad you got it figured out but I don't understand why it would stop switching between classes properly. I was going to reply that it could possibly be the expression pedal switch position changing and going to a wah setting. I had that problem for awhile and drove me crazy. I figured out that the switch for the wah on one channel was on a different EXP channel that the other. Set them both the same and it fixed my problem.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Hoghntrpa and thank you for answering.

I thought to wah too, but it wasn't. ALSO, having class A instead of A/B do not sound creepy, it's just that passage from patches that doesn't work, the patch itself (class A or Class A/B works fine) the problem seems to be switching between.

Anyway, i guess that maybe the valves needs to be replaced, bought the amp used the guy said that the valves got 1 year old. I really don't know if these kind of problems can be related to old valves..the problem is that i am not able and i don't understand nothing of changing valves, so I think i'm searching for some service in the city to change them and maybe i can retry and see if the problem persist (also because i repeat, i always use that patches and i never had that problem)

Marco.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×