Jump to content
AVF925

Imported Tones - Unable to use STOMP BOX Mode

Recommended Posts

I've had my HELIX Rack and Foot Controller for a couple of weeks now. I have it worked into my pedal board, and it's replaced everything that was once on the floor with the Helix Controller and "2" Morley M2 Expression Pedals.

 

Today I was trying to finalize my Patch Setups and found a couple that I wanted to Download and Import in the Line6 Tone section. Import went just fone on all 4 of them.

 

I saved them - and exported a full Bundle before I started to tweak things.

 

When I step on the MODE button on the Foot Controller to swap it over to the STOMP BOX mode - all of the STOMP BOX's are BLANK. On screen on the HELIX Editor - it shows 7 Stomp Boxes - I moved to a Factory Patch - clicked MODE and all of the Stomp boxes are there, as they appear in the Helix Editor.

 

Why can't I see them in the ones that I imported??

 

My HELIX Rack and Foot Controller  are at Firmware 2.12, as is my Helix Editor - I'm on a MAC with macOS Sierra 10.12.3

 

Any help that you could offer would be much appreciated !!

Share this post


Link to post
Share on other sites

Most likely the stomp FX were simply not assigned to a footswitch controller by the preset creator. When in STOMP mode, touch (don't press) the footswitch that you want to assign to control the FX on/off state. Confirm the action using the screen display on Helix Rack.

Share this post


Link to post
Share on other sites

Sorry - that makes no sens to me at all - I apologize for not understanding.

 

When I switch to STOMP BOX Mode and then touch with my finger one of the buttons on the floor controller - nothing happens - zip ;-)

 

I'm sure I'm not doing something correctly

Share this post


Link to post
Share on other sites

I've had my HELIX Rack and Foot Controller for a couple of weeks now. I have it worked into my pedal board, and it's replaced everything that was once on the floor with the Helix Controller and "2" Morley M2 Expression Pedals.

 

Today I was trying to finalize my Patch Setups and found a couple that I wanted to Download and Import in the Line6 Tone section. Import went just fone on all 4 of them.

 

I saved them - and exported a full Bundle before I started to tweak things.

 

When I step on the MODE button on the Foot Controller to swap it over to the STOMP BOX mode - all of the STOMP BOX's are BLANK. On screen on the HELIX Editor - it shows 7 Stomp Boxes - I moved to a Factory Patch - clicked MODE and all of the Stomp boxes are there, as they appear in the Helix Editor.

 

Why can't I see them in the ones that I imported??

 

My HELIX Rack and Foot Controller  are at Firmware 2.12, as is my Helix Editor - I'm on a MAC with macOS Sierra 10.12.3

 

Any help that you could offer would be much appreciated !!

 

You need to restart the Helix if you loaded a preset made with a previous version of the Editor/firmware. You will see a "rebuilding." message on the Helix screen for the loaded preset during startup.

Share this post


Link to post
Share on other sites

Nope - No Rebuild Message after a restart

Share this post


Link to post
Share on other sites

Most likely the stomp FX were simply not assigned to a footswitch controller by the preset creator. When in STOMP mode, touch (don't press) the footswitch that you want to assign to control the FX on/off state. Confirm the action using the screen display on Helix Rack.

 

What Silverhead said is the most likely scenario. There is no "default" assignment of blocks/stomps to switches in the Helix. The L6 creators of the Factory presets assigned blocks to those footswitches, it does not occur automatically. If the preset's original creator or you, as Silverhead mentions, do not explicitly assign them, there will be none available.  For presets you download you often have to assign the blocks yourself or change which FS they correspond to if it is assigned but not to the FS you prefer. Many people create some presets that they use as templates with all of their favorite footswitch/snapshot assignments as well as other settings and use those templates as a starting point for designing their presets. 

Share this post


Link to post
Share on other sites

Now I understand - I'm in the HELIX Editor now and I can see them changing lollipop I assign them

Share this post


Link to post
Share on other sites

Now I understand - I'm in the HELIX Editor now and I can see them changing lollipop I assign them

solved?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×