Jump to content
Sign in to follow this  
mbpopov

No presets available, sync doesn't work

Recommended Posts

Hello there! I bought a used Pocket Pod and it doesn't have any presets: the 4 way button doesn't recall any settings as it should according to the manual. I tried syncing Pocket Pod factory SQS file, but transfer status is stuck at "Now syncing entire set to Pocketpod". What am I doing wrong? Please help. Thanks.

Share this post


Link to post
Share on other sites

I would return it to where you bought it from if it doesn't work. You can see if the editor will work with it or try to reset it.

Share this post


Link to post
Share on other sites

do you use wireless mouse/keyboard?

 

Is the cable ok on both sides, do the plugs fit firm in both ports?

 

if some plug or port is lose, try to fixate it with tape or else so it cant möve, once some connection is established

 

Is all available Line6 software installed @ PC? -  try firmware update....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...