Please ensure Javascript is enabled for purposes of website accessibility Jump to content

M13 Problem.. Is My Unit Dead ?


Recommended Posts

I've owned my M13 for 2 years now and I absolutely love it.. My favorite multi-fx unit by far.

I've never had any problems with it (besides replacing the power adapter 1 week ago) until yesterday.
I went to band practice and rigged my M13 up like usual and turned it on and everything was acting normal as usual but when I plugged my guitar and started playing the weirdest things started happen..

1.) The M13 doesn't give me any fx at all ! If I turned on the delay = no delay.. If I turned the distortion = no distortion.. If I turned on the chorus = no chorus.  You get the point...  Whatever FX I put on the M13 would just give me a clean signal.. The FX shows up on the LCD screens like usual and M13 showes them like they are ON but I only get a clean signal. The M13 looks like it's working just right but it doesn't produce any effects at all.

2.) Every time I change effects my signal dropps out for about 1 second and these terrible clicks and pops follow when the signal gets back in..  And when the signal comes back in it's always a clean signal. It never adds the effects I turn on to the signal.

I've tried 3 different guitars, 3 different amps, 6 different jack cables, 2 brand new Line 6 power adapters and the unit in 3 different houses but the it's always the same. I only get clean signal from it, no effects whatsoever. 

I always connect my amp to the mono output on the M13 and then from the mono M13 input to my guitar.

I had the 2.04 firmware installed when this happened and I did a factory reset hoping it would fix the problem but it didn't.

I've already sent the unit for repairs to the guy here in Iceland that's working for the company that sells Line 6 products but he already told me that he doesn't believe he can fix this.. He said it must have something to do with the digital part inside (the computer) and he isn't able to fix that.

So what should I do ? Can you guys think of any solutions or fixes for this problem ?

- Fannar 

Link to comment
Share on other sites

I went to the local Line 6 dealer here in Iceland when I bought the new adapter.  I got 2 adapters in one week.  The first one was marked as Line 6 ''px2g'' (the right one for M13) and I used it 2-3 times with the M13 without problems but I returned it because something was loose inside it.. I could hear it when I picked it up or just by holding it.  But it worked perfectly.. I just didn't want to spend 5.700 kr (30 pounds) to get a brand new adapter which had something loose inside.

So I went and returned that one and got another Line 6 one.. That one looked identically to the other one. I was using that one when the unit ''broke''. 

The specs on it were :

Model NO : 11-32-0020

Pri : 230-240V - 50Hz - 140mA
Sec : 9V - 2000mA 18VA
Efficiency Level : V

By the look at the specs this one should also be the right one for M13.

Link to comment
Share on other sites

I hope that's the right adapter for the M13. At least that's what the guys at the store told me. 

But what do you think could be causing this problem ? Some computer chip fried ? Or maybe it has something to do with the output of the M13.. 


Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...
  • 1 month later...
  • 5 months later...

...I do not know if mine is dead.  I have had my m13 put away for over a year.  I purchased it in 2012 and have put a total of 6-10 hours of jam time into it.  It was my first multi-effects pedal purchase but I mainly play acoustic.  I figured Line 6 if I am going to buy a multi, looks sturdy and was recommended by a friend.  Anyways, I connected it earlier this morning, flipped the power switch and nothing happens with the color, etc.  I hear clicks and am wondering if the unit is trying to startup or something.  After doing a search, I came upon the original thread about a powering issue...not sure what do try or do.  I was thinking that 2.04 might be an answer (at this point I am not sure what firmware is installed; I never performed any updating on it) but I have no visible confirmation of a Powered Up M13...  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...