Jump to content
marco3253

Using input 1 & 2 for stereo Guitar - HD500X

Recommended Posts

Hola guys, 

 

i'm very happy to announce that my dream rig is complete :D

 

i finally bought my dreamin guitar MusicMan Majesty 2017 Polar Noir  :wub:

 

The guitar has stereo Output for magnetic pickup on Left channel, and Acoustic Piezo on the Right channel.
I also can choose to use in mono, as i'm doing in this tests, in this case i feed the Patch on the POD HD500X with the mix of mag and piezo sounds both mixed on the L channel of the cable.

This is ok, but if I use a patch for a clean that has a lot of modulations effect, like mine for the clean has Flanger, reverb, little delay, pitch +12 on the pedal volume, chorus if i want etc. etc. is not so pretty to have all this effects on the piezo sound.

The piezo sounds really acoustic when is dry, with reverb only, this is my opinion, flanger or chorus modulate the piezo sounds sounding like magnetic...

So what i would like to do is to use a stereo patch cord that from my guitar (1 output stereo) goes into the pod, splitting the cable at the end, so the left channel will goes into the guitar input (magnetic) and the right channel into the AUX input for the piezo.
Then i will configure my guitar to send stereo signal (so two different channels).

Starting from the point that i don't really know if there is a stereo cord that starts with 1 stereo jack and ends with two mono jacks, my help request is on how to configure the pod.

Once i feed the pod with guitar and aux, i guess i should select in the input settings (for every patch? can't remember) that the input 2 is AUX (now is variax so it is muted)

Then how do i manage two different path of the chain? should i use the mixer as the first effect of the chain? to separate L and R ? i'm confused on this.

Thank you.

 

 

Share this post


Link to post
Share on other sites

It can be confusing as in reality there are 2x2 paths in the HD but to keep the paths separate they cannot be summed

by the mixer or any stereo effects.

The stereo to two mono jacks are somewhat common enough. They are made. You can also make your own.

On the HD you can select the inputs for the 2x2 paths in the input menu. One guitar the other Aux.

You can use the amp blocks to put effects on their own path. Any for both can go before the block.

Keep the mixer hard left and hard right. You will get two paths from the HD. Again no stereo FX after the 

amp block with FX on each side.

Share this post


Link to post
Share on other sites

Keep the mixer hard left and hard right. 

 

thank you for answering, take in mind that i don't actually need (maybe in the future) to have two separate outputs from the POD, i need to go with both signals in the same AMP through line6 link, so it is necessary to have full left and full right on the mixer?

 

 

Share this post


Link to post
Share on other sites

Ok guys this is the situation:

 

Bought a stereo cable, the Y output go into Guitar input and Aux input.
Configured the patch for clean sound with two path, one with all the effects and modulation, and one with only reverb.
Put the mixer at the end, everything is balanced to Center (so i go out through the L6Link into the amp) and everything seems to work fine...seems.

there are few questions i want to do to people who tried or actually use this configuration:

1) the GLOBAL settings that say Input1: guitar, Input2: AUX sometime change to Input1: Guitar/aux/variax, Input2: none, don't know why, this happen especially when i link the pod via usb to mac, to use POD EDIT to change some patch, and i always need to set to the original values (is this a bug or what?)

 

2) another bug seems to be this: when i turn on the pod, sometimes the Right channel (piezo Path B doesn't sound, it is muted, all i need to do is going to the mixer into the chain, move the Right volume up and down a little bit, as soon i do this it works, then i can set to 0.00db again and store the patch... is this a bug?

 

3) unfortunately the stereo cable won't work with my schecter with active pickups (i thought it would use only the left channel of the cable in input1, on the contrary it doesn't work so i need to change to mono cable on the stage every time i change guitar, i'm looking for a stereo to mono adapter to solve this problem)

Share this post


Link to post
Share on other sites

Regarding changing cords when changing to the Schecter, I believe this is due to the Schecter using active pickups, correct? You can't use a TRS stereo cable for that cuz it uses the Ring portion of the connector to complete the ground for the batteries. Basically it uses the connector as an on/off switch when you plug it in/out. A stereo TRS cable won't allow that to happen. If you know someone with soldering skills you can 1) modify the Schector by installing a manual on/off switch and re-wiring the 1/4" jack to allow the use of a TRS cable, or 2) build a little interface box that grounds the Ring portion of the cable. You'd have guitar -> TRS stereo cable -> interface box -> two normal cables -> POD guitar/aux inputs. 

 

Or, you can change cables when you change guitars.

 

It's all due to the active pickups on your Schecter.

Share this post


Link to post
Share on other sites

yes, the problem is that the active pickups needs the ground to wake up, and the stereo cable has the ground in a different position...

I guess i can sidestep the problem adding something like this to my schecter, and "cut" the red one that should be muted (the right channel) so i can use the stereo cable, and keep this little cable plugged in my schecter during live, so i would not change the entire cable into the POD, what do you think should it works?



klotz-y-stereo-adapter-0-2m-ays-5-dual-m

Share this post


Link to post
Share on other sites

Hmmm, I think that would work. Good way to do that. They only issue I see is that this would be plugged into the Schecter the entire gig so batteries will drain a little faster.

Share this post


Link to post
Share on other sites

Hmmm, I think that would work. Good way to do that. They only issue I see is that this would be plugged into the Schecter the entire gig so batteries will drain a little faster.

 

 

yes that is true, but batteries live for years, so i don't think this is a real problem

Share this post


Link to post
Share on other sites

ok, i bought that Y cable and it works for anyone who wants to know.

now i want try to do this:

put the right channel on the mixer of the clean patch all to RIGHT.

So when the L6Link is configured for OUTPUT: LEFT/RIGHT i can hear the acoustic piezo through the amp
If i set the OUTPUT L6Link to only LEFT, the right channel (piezo) should go out only through the Direct OUT Cannon (the right one) on the back of the pod, so i can send into a PA when i'm live

This settings should easily work when i need to hear the piezo through the DT25, or exclude and send into a PA with just 1 change in the general option panel :)

right?

Share this post


Link to post
Share on other sites

i said a fool, unfortunately (or luckily) the OUTPUT L6Link Left/right is not a global parameter, but is a patch parameter. This means that i cannot do exactly what i said before, but i do need to change all the mixers in the patches to channel A all left, channel B all right and set the output to left to the DT AMP and right to the PA.
This because if i keep the channels A on the mixer to center, also distorted sounds and crunch would go both through the AMP and the PA, and i don't want that.

Share this post


Link to post
Share on other sites

I didn't read all the posts in this thread, I gave just a very quick look..

 

hopefully helpful, what I could say is that every time I need to send the electric guitar signal to an external guitar amp, and the acoustic signal to a flat response system, I take advantage of the POD FX LOOP SEND output (which could eventually work also as stereo with a TRS jack cable), thus I put a FX LOOP FX block into the dedicated acoustic path or full patch to deviate the acoustic signal toward the FR system (instead of going towards the standard outputs connected to the amp) connected to the the SEND output

 

what should be the difference between your method and mine? just what connector is used? balanced out cannon vs jack send output?

Share this post


Link to post
Share on other sites

as I said before, when I need to send the acoustic signal to the PA or a FR system I use a standard jack cable connected to the SEND output (on the rear panel of the POD) and to make it work as I want I put the FX LOOP block where I want to deviate the signal into the path (or full patch) dedicated to the acoustic tone,..

 

the el. guitar tone goes instead to the external amp through the jack cable connected to the standard output, or as in your case through the L6 link to the DT amp

 

that means that if you don't connect any standard jack on the R output, the piezo signal goes automatically through the L6Link?

Share this post


Link to post
Share on other sites

ok thank you, so it's better i'm doubling the patches because i guess sometime i will need to play both the pickups and piezo through the L6Link6

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...