Jump to content
Sign in to follow this  
T_Andriamirado

Spider IV 30 Editor Software

Recommended Posts

Good day,

I own a Spider IV 30 since 3 years.

 

I remember that I could then backup and restore (at least) my 4 Channels (ABCD) thanks to a software from Line 6. I'm sure I could!

 

In the meantime, I had to change my laptop because of a motherboard problem. Now I downloaded Spider IV Edit, but it doesn't work with the Spider IV 30 (anymore?): it can't find the amp (Line 6 Monkey does find it!). I tried to find the older version of Spider IV Edit who work with th Spider IV 30, but there wasn't.

 

What can I do now, to backup and restore my channels? I really need that now.

 

Thanks in advance for any tip.

Share this post


Link to post
Share on other sites

You probably need to update your Line 6 license to this new computer.  I assume you have an FBV MkII pedal-controller of some type.

Share this post


Link to post
Share on other sites

You probably need to update your Line 6 license to this new computer.  I assume you have an FBV MkII pedal-controller of some type.

Update my license? Huh.. weird, but okay I'm gonna try to find how to do this. Thank you ;)

Edit: FBV Express MkII

Share this post


Link to post
Share on other sites

I downloaded and installed Line 6 License Manager 1.10, ran it in order to "authorize" this laptop (it wasn't authorized), but SPider IV Edit is still complaining about "No Line 6 Device connected"..

 

Guys.. what do I have to try now?

Share this post


Link to post
Share on other sites

I had that issue with a previous computer, ended up using a different one to update all the firmware.  Previous threads about this had many suggestions, none of which worked for everyone.

Make sure you have all firewalls and anti-virus programs disabled.

Do you have Line 6 Monkey installed?   If so, does it recognize the FBV when plugged in?

  • Upvote 1

Share this post


Link to post
Share on other sites

Yeah.. Monkey does work and recognize the FBV Express Mk2 and the Spider IV 30. Firmwares already updated by my former computer..

Now, I remember they always said the Editor was for 75 and up, but it worked with my 30. I'm suspecting that the new version of the Editor now reject the Spider IV 30 as announced everywhere. I think my only chance to be able to quickly backup and restore my 4 channels is to find this old Editor :(

Thanks a lot for your time ;) (y)

Share this post


Link to post
Share on other sites

have you looked at the 2 versions of the line 6 edit?

 

One is from 2011, latest is from 2012 maybe you used the older one?

 

Or maybe you got it confused with a different editor? maybe the pod version?

 

I have a IV 30 also and it has some amazing sounding amp tones ide like to tweak the effects for sure.

 

I just got a IV 75 and its a bit over whelming like a pod, you can spend HOURS tweaking all the different settings and exploring the sounds.

 

IMO the IV30 so far has the best sounds ive tried from a line 6 spider version so far. (still working with the 75)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...