Jump to content
zkabrane

Amplifi FX100 does not on windows 10

Recommended Posts

Hello :)

 

I just bought a Amplifi FX100. I have installed the driver on my pc windows 10 but it does not work at all.

I don't know what to do.

 

Can someone help me ? :(

 

Thank you

Share this post


Link to post
Share on other sites

Please describe what you are trying to do and the behaviour you are seeing.

  • Upvote 1

Share this post


Link to post
Share on other sites

i am just trying to use it.

 

I use Audacity or Amplitube and it does not work at all.

 

When i go to the  windows sound parameters, it crashes when the Amplifi is plugged.

 

 

 

Share this post


Link to post
Share on other sites

I am not able to send Screenshot because the website does not allow to do so.

Everytime i plug the Amplifi, I am not able to use any sound function in my computer. Every videos, audios, stop working.

Share this post


Link to post
Share on other sites

Have you tried running the Line6 Updater to make sure you are on the latest firmware?

Also, you can attach files to your posts, click the "More Reply Options" button.

Share this post


Link to post
Share on other sites

......

Everytime i plug the Amplifi, I am not able to use any sound function in my computer. Every videos, audios, stop working.

When you connect the AMPLIFi device via USB it becomes your soundcard. You need to connect your speakers/monitors to the AMPLIFi outputs. Your computer speakers will no longer receive the audio from your computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×