Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Firehawk FX with Blackstar HT40 tube combo


Recommended Posts

I've been reading through various threads here but am a bit stuck.

I bought a Firehawk FX yesterday and connected it in the standard manner (guitar to FH input, and FH to the front input on my amp.

I made sure to set the amp to the clean channel, but everything sounds just awful. The tones are very artificial and buzzy, and any high gain tones result in a floppy muddy mess when palm muting.

I'm guessing that the FH models are clashing with the amp settings, so after reading through some threads here I swapped the FH connection from the front input on the amp and plugged into the amp's rear FX Return instead, but I get zero sound at all.

Clearly the problem here is user error, and so I'm in need of a little hand holding so I can get decent tones out of the FH with my amp.

Link to comment
Share on other sites

When using the fx return either the amp Volume will be your master volume or you might have an fx mix knob?

Obviously if your using just the fx loop you need to have that at 100% but I'm not familiar with your amp so I could be talking out my butt

Link to comment
Share on other sites

Thanks for the reply. There is no FX volume or mix control on my amp, although there is a button that swaps between a -db setting and a +db setting for the FX, but neither had an affect, I still have no signal if I plug the FH into the FX Return.

No hisses, no static, nothing at all.

Link to comment
Share on other sites

I don't know your amp but maybe it needs something plugged in the "Send" socket of your amp's effects loop to activate the FX loop?

Also, have you checked whether the Firehawk output is set to stomp/line?


I run my FH through a ZT Lunchbox at home and get the best results connecting the XLR outputs of the FH to the AUX input of the ZT using a 2xXLR to 1/8" cable.  This automatically bypasses the gain and tone controls of the ZT so that only the volume control works, feeding the signal through the power amp stage on the ZT.  The added benefit is that by running the FH from the XLR outputs, I can also stream music/youtube etc.  With that setup, everything sounds amazing!

Link to comment
Share on other sites



The matter is not on your amp !


You have to check the following points to have sound :


 - You have two cables between your amplifi and the FH. I guess you have done so but i prefer telling it. I don't remember the way return/send but you can try each way there will be no issue.

 - You have to be on the line button position because with the loop you bypass the preamp

 - and the last point that I believe the problem comes from this : the most important thing : you have to check in FH app on your smartphone or tablet.

 In normal position, the effect loop is turn off you have to turn it "ON" (for every bank, you have to change it bank by bank).

 I don't know if you have played with the app but i have waited for a while before discovered this. I had no sound too with the effect loop or 4 cable method : this was the solution (for me).


I hope that it will help you to resolve your problem (if you have understood me) !  ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...