Jump to content
xmacvicar

What is this secret menu? Where is it in the documentation?

Recommended Posts

So apparently if you boot up the firehawk holding down A and C buttons you get some sort of secret menu? I looked into it and didn't understand what it was all for, and I think I made some mistakes/changes so I just did a factory reset. 

 

What is this mode? Is there any documentation for this?

Share this post


Link to post
Share on other sites

Holding A/C on startup puts the unit in update mode.

Share this post


Link to post
Share on other sites

But there are all these parameters I can control when I enter that mode it seems?

Share this post


Link to post
Share on other sites

Wow, I just found out this secret menu. I don't have a clue what it's for.. I think I accidentally changed some values, but I haven't connected it to my amp yet, as I've just upgraded to 1.30.

 

Share this post


Link to post
Share on other sites

I figured it out. It's the menu that's used if a firmware update fails. The Firehawk then goes into 'emergency' mode, so to speak, and you're able to retry the firmware when in 'A+C'-mode.

Share this post


Link to post
Share on other sites

I figured it out. It's the menu that's used if a firmware update fails. The Firehawk then goes into 'emergency' mode, so to speak, and you're able to retry the firmware when in 'A+C'-mode.

 

So really, none of those parameters are meant to be adjusted in this mode? It seemed like you were able to scroll through them and make changes

Share this post


Link to post
Share on other sites

Here's a quote from the Support Ticket I registered with them:

 

oschildt May 4, 01:10 AM Hi, when you hold A+C while powering up the Firehawk FX you will enter update mode. This is only needed when a previous update attempt failed, it has no other function. Please see the following knowledge base article: http://line6.com/support/page/kb/_/effects-controllers/firehawk/firehawk-troubleshooting-r745 Best regards Olaf Schildt Technical Support Line 6 Support Europe

Share this post


Link to post
Share on other sites

My first attempt at loading 1.30 did indeed fail, but it didn't render the unit unusable (display still read 1.20). I booted it in update mode and it installed perfectly the second time. I didn't have to do this last time, but it worked...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...