Jump to content

4 cable method question


jlong4701
 Share

Recommended Posts

Hello all,

I am a new HD500X user... I spent many years playing thru my Marshall JCM800 half stack and letting the sound man handle my lead boost and all effects except for my spring reverb. Now I have a lot to learn and so many possibilities I'm truly overwhelmed. I'm currently just trying to get some amp models going that I am happy with and then begin adding effects later. I am using a Traynor combo amp as a stage monitor for now. This means I will be relying mainly on the amp and cabinet models in the POD. I may change over to a full range powered speaker at some point.

My question is about the 4 cable method as opposed to running directly into the guitar input in the front of the amp. I understand that it is best to have time based effects in the effects loop, as opposed to before the amp. If I am using the PODs amp modeling, wouldn't putting the time based effects after the amp model block and mixer (post) in the signal path be the same as inserting the loop and putting them there? If I do use the loop insert and put the effects there, should that be again after the amp model, or post in the signal path?

Simply put,..Is the 4CM useful if I am using the amp modeling instead of my amp itself. The amp itself is more or less just a powered speaker. 

Any advice would be helpful...I'm sure Ill have more questions moving forward.

Jim

 

Link to comment
Share on other sites

Good Question! And you kinda answered it. 4CM is really for using the preamp of your amp as needed.

But if it isnt needed just straight to the Pwr Amp of the amp will be fine.

 

Where you put your time based FX depends on you and what tones you are going for.

 

When tape delays came out and even the famed Boss delay they mostly went to the front of the amp as few amps actually had a send return.

That came later and so generally the advice is to put the time based FX after the amp. But, A BIG BUTT!

You are also right about the mixer but if you really consider it; time FX, they would come before the cabinet but there is no way on the HD to put the time based FX between the Amp and the Cab except by changing the output from Studio Direct or only using the preamp models(no mic or cab) You could also make a preamp patch only.

You will need to use your actual amp as the cab and now the FX placed after the preamp before your amps cabinet will be as it is in the real world.

Applies to Combo or Stack output mode which will need plenty of high and some low end attenuation with the focus in the low to mid midrange area for guitar but depends on your combo or stack.  I can emulate Studio Direct tonality albeit at a lower volume this way.

 

 

What you can do?

Get a good modeled amp sound into your amp. It might mean using Preamp models only but you go for a couple of good tones you like. No FX, none ziltch at this stage. You want a great amp tone.

 

Next, Trial and error the placement of the FX in the amp block before the mixer or after. But remember that the only real authentic routing is before the amp block and by not using the full cabinet models.

 

If recording use an Cab IR loader in your DAW .

 

Some find the full models sound great and work just fine into amps etc. You will have to try that for yourself.

The Helix allows placement of FX before the cabinet but not the HD unless as explained above.

Link to comment
Share on other sites

  • 1 month later...

I am somewhat in the same position as the orginal poster: just few steps behind.  My amp has a FX loop with a mixer knob. Planning on using POD for all the distortion and using clean channel of the amp. DO I even need to use FX loop for that ? Also regsrdless of the answer , how do I mix FX mix on the amp and levels mix on POD. IS pod jacked up to 100% mix and regulate FX mix on the amp. this while 4 CB method is just totally new thing for  me especially since I never owner a REAL amp before.

Link to comment
Share on other sites

FX mixing is best handled using HDEdit. Adjust the FX levels as you would any pedal in the signal chain. They are only "jacked" 100% if you set them that way.  

 

The 4CM is only one way of using the HD and its not necessarily the best way - it all depends on what you want to do, what output mode you like, blah, blah. :D. Most people who want to use the "physical amp's pre-amp" will use the 4CM. I've not had much success running the Pod's direct into the front of an amp as it tend to load the amp's pre and throw any EQing off. Hence going direct to the FX loop works for me. 

 

Grab the manual, read up, do a search here for the 4CM, and learn the unit while going into the FX loop then experiment with the 4CM "if" you feel you still need it you can always try it out.

 

If that doesn't help you will have to list some specifics for the gear and how you have your HD setup and cabled.

Link to comment
Share on other sites

Here's something I saved from a while ago. Maybe will help some.

I've cracked the HD500 4CM!!!

Postby johnsontylerj » Wed May 02, 2012 8:23 pm
OK fellas - I've figured it out...It's way later than a month after the last post. (sorry about that)

  1.  Here's the Skinny, I've done tests now with signal generators to get consistent levels, and been very scientific about all this.
  2.  There are two main reasons for tone suck using the 4CM and an HD500 - and one of the reasons is a legitimate bug in the product - one is actually intentional.
  3.  First step in config - Input assignments = Input 1-Guitar, Input 2-Variax. This lowers the noise-floor of the pedal.
  4.  First - there is a 2.8dB difference between the Input Jack and the FX Send Jack (this is the bug). This has a huge impact on the tone. When you're using the HD500 as a pedal board before the Blackstar Preamp - the FX send switch needs to be set to "Stomp" - If it's set to "Line", you're unnaturally clipping the preamp in an unpleasant way because it's sending a signal that's 10dB LOUDER than the input signal...We all knew that.
  5.  Now if you were to test the signal like I did, you would notice NEGLIGIBLE differences in the tone. The Gut Shimmer is back, right?
     Then - you turn up BOTH A and B channels of the Mixer to "+3.0dB" and pan them both to "Center".
     The solution is to place the FX loop AFTER the mixer in your FX chain - so It goes: [Effects blocks]=>[Amp Model (Bypassed)]=>[Mixer]=>[FX LOOP]=>[Remaining Effects Blocks] Make Sense?
  6.  But wait - if your using a patch that has a fuzz face in it, or an analogue chorus (or a number of other FX)- and it's the first thing in the signal chain your thinking - "Why the hell is my tone still wrong - it sounds like someone turned the tone knob on my guitar down!!"
  7.  Well, this is the intentional part of the HD modelling...It's called Input Z. Line 6 is modelling the individual and authentic impedances of the pedals and Amps being modeled. Hence an analogue chorus with a 22K pot being first thing in the chain will KILL your tone. The fix is simple - either move the effect, or set the Input Z globally to 3.5M, or 1M - there's almost no difference between the two as far as the end result is concerned.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...