Jump to content
bond

Helix in Stereo not working

Recommended Posts

HI Guys,

 

I just recently got a Helix and consequently a newbie. I made a preset with two signal chains in parallel panned left and right. I have my Helix connected to an audio interface (steinberg ur44) with two cables running from L and R outputs of the helix and then to the interface's 2 and 3 inputs. When I open the UR44 mixer I notice that only one channel is receiving an audio signal (channel 3) and the other one is dead silent. I swapped the cables to check if the problem was the cable but it turns out it wasn't. I also opened Sonar to check the mixer in there as well and got the same result. Finally, I connected my headphones to directly to the Helix and voila! there I can here the difference, true stereo! So, what am I doing wrong or missing? Why can't I hear my stereo preset on my computer?  Any suggestions, advice would be great!

 

Thanks,

Paul

Share this post


Link to post
Share on other sites

Dead mixer channel? Try using a different input.

 

Do the mixer inputs have source switching (mic vs line)?

 

Try using the Helix's USB out to connect to the computer, bypassing the mixer completely. Better sound that way too.

Share this post


Link to post
Share on other sites

 

Try using the Helix's USB out to connect to the computer, bypassing the mixer completely. Better sound that way too.

^This^

 

Helix is an interface, so you don't need an additional interface in between. Helix has 8 out/8 in via usb. 

Share this post


Link to post
Share on other sites

Dial up a factory patch to make sure that there isn't a dead output, though! You want to know and fix that NOW!

  • Upvote 1

Share this post


Link to post
Share on other sites

I did have my left 1/4" go dead a bit ago. Right 1/4" and left XLR were still working. Had to go back to the factory.

 

Line 6 completely kicked a** on it though, as I testified in another thread.

  • Upvote 1

Share this post


Link to post
Share on other sites

Helix does work great as an interface, definitely worth the try. Let us know if you figure out/need more help with this, thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...