Jump to content
dredd66

DT25 head and POD HD500 connections

Recommended Posts

I have just a question:

Is it logical to connect POD HD500 via unbalanced output (1/4 jack, L or R output) to "Return" input in the rear panel of my DT25 head amp?

 

Or DT amp is designed to work with power amp section via "L6 link" only??

Share this post


Link to post
Share on other sites

I have just a question:

Is it logical to connect POD HD500 via unbalanced output (1/4 jack, L or R output) to "Return" input in the rear panel of my DT25 head amp?

 

Or DT amp is designed to work with power amp section via "L6 link" only??

 

Absolutely use the L6 link to enjoy all the benefits of integration the way it was designed.  You could do it the other way but kind of a waste of money since you won't be making the full integration.

Share this post


Link to post
Share on other sites

Yes... I know but.... I need an easy way to boost my sound when I play a solo: I tried to do it switching from A to B channel (both configurated in my chain in POD HD) but there is no way to do this via L6 Link (when i switch to B channel on POD, my DT switch to B channel that it is not configurated (impossible to configure it!!) and it sounds really bad!!

 

If I connect as I said in my first thread... i can configure an A/B channel solution and switch from A to B amp in my POD so I can boost my solos!

 

Then... I actualy play in a U2 tribute band and I l've found an amp tone quiteclose to Edge's tone using my system...

 

Finally... I think there is something not clear in my mind!! I mean: if I connect my POD to DT via L6 Link, the sound coming from my cabinet is not so good!!!

Here is what I do: pod connected via L6 link to DT, pod automatically sets on POWER AMP STACK in my POD, switch to LINE the input selector located on my pod... what is missing??? Is there something wrong????

 

Last but not least: forgive my English... I'm Italian and I studied French at school!! :'(

Share this post


Link to post
Share on other sites

its been 2 years since I sold my HD500 for the Helix so I can't help in detail.  However, I remember having no trouble setting up dual amp tones for the DT with my POD using L6 link.  I think you may be doing something wrong.  Hopefully one of the other HD500 gurus can take it from here and guide you through the whole setup.

Share this post


Link to post
Share on other sites

I started a thread few weeks ago, about dual amp tones and now I know that is not "easy solving" problem...

That's why I tried my own way to have the possibility to switch to a higher volume for solos in the same patch.

 

In the following video, you can see the exact procedure that I use to achieve it. And the only way is to connect pod and dt via normal cable (not xlr) from unbalanced pod output straight into return input of dt.

 

 

If you do this with l6 link and xlr cable, when you switch to the second amp on the pod, dt switches to b channel that is not configured and it seems there ain't a way to configure it.

 

I have a question more: can you really get a better sound using an AES/EBU cable instead of a normal XLR cable? Are there significant differencies?

Share this post


Link to post
Share on other sites

Ciao, ti rispondo in italiano.
La tua è un idea che può andare ma perdi molte funzionalità della testata DT.
Ti consiglio questa opzione:
- usa il collegamento Link con un cavo AESEBU
- crea la tua patch e inserisci dopo l'ampli virtuale del POD un modulo Graphic EQ (alza le frequenze 480/1100 di 5db circa; lo usi come boost).
- assegna il modulo EQ ad un interruttore della seconda fila del POD (in questo modo non avrai latenza o perdita di suono quando alzi il volume del segnale).
Come setup, ti consiglio inoltre di settare il pod in modalità Combo Power Amp (ti dà un suono più spesso) e di variare la Topology in funzione del timbro che preferisci.
Ultimo consiglio, nelle patch usa moduli pre-amp con cassa disabilitata (ti da un suono da vero ampli).
William

Share this post


Link to post
Share on other sites

Grazie infinite, William!

Quella dell'usare in ogni caso combo power amp non mi sarebbe mai venuta in mente!!

Per quanto riguarda l'uso del simulatore di cassa: dovendo fare il suono di The Edge, il cui amplificatore ha un suono molto particolare, trovo che la simulazione delka 2x12 del Vox AC30 mi dia una mano poiché la mia Marshall 2x12 mi restituisce (di suo) un suono secondo me un po' freddo e "acido"...

 

Oliviero

Share this post


Link to post
Share on other sites

Capisco Oliviero,

 

se hai l'occasione, prova i coni da 12" al neodimio; sono ottimi per migliorare la risposta del suono con POD e DT.

 

William

Share this post


Link to post
Share on other sites

Grazie ancora William! Mi darò da fare per trovarli!!

 

Thanx a lot Radatats! I'll check it and I'll let you know ASAP

Share this post


Link to post
Share on other sites

I'm using a regular XLR cable for L6 link and it seems to be fine.

I have also tried combinations of using L6 link or the 4 cable method, which I think is what you mean here?  Its taken a long time to get the Pod presets set up without input distortion.  The 4CM method with DT25 sounded good to me, but I only get two channels to switch between, unless I start using MIDI control.  

C

Share this post


Link to post
Share on other sites

Ok... some answers :)

 

@ wdebona: ho fatto altri esperimenti oggi con cavo xlr e L6 link ma sinceramente non riesco a capire perché esca un suono tanto brutto e "plasticoso", per nulla naturale e completamente diverso da ciò che sento nei video di Youtube. Sarà l'opzione Low Volume? Devo suonare a volume ridotto causa vicini... Saranno i coni della cassa???

Booooh...

 

@Radatats: i tried your tone and it works fine... but the problem is the quality of sound coming out of my cabinet. It's much better with unbalanced cable connected to return of amp. Quite strange!!

 

@ chrisblytenz: I'm not using 4 cables method. Here are my connections:

 

Guitar-->POD--->(via normal output with a single unbalanced cable)--->return input of my dt25. Nothing else.

The sound is much better then L6 link and it seems absurd. I'm asking myself where I am wrong!!

Share this post


Link to post
Share on other sites

Che ampli usi nel POD?

Che coni hai nella cassa esterna 2X12? (l'acidità del suono può dipendere molto da questi).

Se usi il LVM, imposta l'ampli del POD in Full mode e seleziona una topologia della DT25 che non sia acida (io udo quasi escusivamente la IV modern, perchè le altre sono troppo spinte sulle alte frequenze).

Lavora l'EQ della testata fino a trovare un suono equilibrato e, se necessario, inserisci un altro EQ.

Ancora un avolta, prova senza la cassa virtuale (perchè sommata alla tua reale, crea scompensi di equalizzazione).

Attenzione alla procedura di accenzsione:

- collega tutti in cavi (inclusa la chitarra) con testata e pod spenti

- accendi la DT25 e attendi qualche secondo

- accendi il pod e seleziona Combo Power Amp

Share this post


Link to post
Share on other sites

Allora... i coni dovrebbero essere le Celestion "Seventy 80" (ho intenzione di cambiarli seguendo le tue indicazioni del post precedente).

 

Il LVM lo uso, per ovvi motivi, solo in casa!! Provo a usare l'ampli in full mode, allora!!!

Chiaramente ho creato (lavorando a casa poiché non posso andare in sala prove in quanto è la cantina privata del batterista e, come si può capire, non posso andarci sempre...) un set di suoni tali da sembrare simili all'originale... ma so che sono a basso colume e appena spingo, ho come in mente cambierà tutto, anche perché in sala prove e dal vivo escludo l'opzione "low volume"!

Mi confermi che il "low volume" non è una semplice attenuazione di volume ma utilizza circuiti diversi??

 

L'ampli che uso nel pod è la riproduzione dell'AC30 TB.

 

Domani (oggi sarò impegnato al lavoro) farò le prove seguendo con attenzione le progedure che hai riportato. Ti farò sapere!!

Solo una cosa: se collego con L6 link, in automatico il pod si posiziona su Stack Pwr Amp... o mi sbaglio!

Share this post


Link to post
Share on other sites

Si, il circuito LVM è diverso: il suono valvolare viene 'spinto' virtualmente, mentre in normal mode, per ottenere l'effetto simile, devi alzare il potenziomentro del volume master fino ai 3/4 almeno.

Non è per niente facile far coincidere il suono che prepari a casa con il suono della sala prove (anche l'ambiente influisce su questo).

I coni al neodimio costano molto, provali prima di cambiare i tuoi e vedi se per te ne vale la pena.

L'AC30 non è il mio ampli favorito nella paletta Line 6... Perchè non provare un Blackface o un JTM45 settati sulla DT in Class A?

Ti confermo che quando accendi il POD collegato a una DT, l'impostazione automatica è Stack Power Amp*; la puoi cambiare manualmente entrando in Settings.

 

* non uso mai il setup S.P.A. perchè manca di spessore e risulta troppo spinta sulle alte (come le Topology II e III).

Share this post


Link to post
Share on other sites

Risposta velocissima (sono al lavoro)

 

Uso l'AC30 a causa del fatto che.... suono in un tributo agli U2 😉

Finora (per mancanza di tempo) ho suonato utilizzando il pod come semplice catena effetti dritta nell'input dell'ampli, settato in classe A topologia 3... e aggiustando l'eq direttamente dall'ampli: limitato ma semplice e non del tutto orrendo come suono (un po' mi avvicino ma so che il sistema può fare di molto meglio)... intanto chi ti ascolta non ci capisce nulla!!!

Share this post


Link to post
Share on other sites

Eccomi!!!!

Allora: ho provato i tuoi suggerimenti e devo dire che effettivamente il suono è migliorato parecchio... almeno... in casa! Domani sera lo uso in sala prove e ti farò sapere le primissime impressioni!

Per la simulazione Vox continuo a non disdegnare anche la topologia 3.

Farò un altro set di suoni specifici per low volume, con la full simulation senza cassa, da provare sempre domani sera per vedere poi le differenze!

 

Giacché sei molto esperto, avrei due domande da farti:

1) perché, di default, alcuni modelli di amp suonano a volume molto più basso? Es. Hiway..

2) Perche la modalità in classe A (10w) ha un volume considerevolmente più elevato della classe A/B (25w)???

Share this post


Link to post
Share on other sites

Ho letto molto il forum, scaricato guide e fatto esperimenti... il POD è una macchina molto complicata, con centinaia di regolazioni.

Per quanto riguarda le tue domande, credo sia un discorso legato alla simulazione del segnale di un reale amplificatore (ad esempio un vox AC30 non ha il volume di una Dual Rectifier), molti hanno chiesto sul forum ma una vera e propria risposta non c'è (o meglio, non l'ho trovata).

I Watt non indicano sempre il volume, se paragoni un 25 Watt valvolari con 25 Watt transistor puoi sentirne la differenza.

In classe A le due valvole finali sono in cascata e producono più distorsione dando un output più sostanzioso, in classe AB è tutto più stabile perchè le valvole lavorano in maniera più bilanciata (durando molto di più, tra l'altro) con un volume inferiore.

Share this post


Link to post
Share on other sites

Eccomi!

Allora: la sessione è andata molto bene e sono contento dei suoni che ho tirato fuori grazie al tuo preziosissimo aiuto!!!

Ho solo dovuto correggere un poco l'equalizzazione (rispetto a quello che ho prodotto in casa, ho dovuto scaricare un po' i bassi e dare quslche medioalto in più!!!)

 

Quello che non riesco s spiegarmi è perché non abbiano implementato l'eq generale (quello delle impostazioni globali) anche per il L6 link!!! Sarebbd molto utile per correggere in un colpo solo i suoni adattandoli all'ambiente...

Share this post


Link to post
Share on other sites

Sono d'accordo con te, un EQ generale sarebbe veramente funzionale.

Mi è venuta una idea: creare le patch usando solo il pre (o l'ampli se preferisci) senza simulazione di cassa, selezionare la modalità Studio Direct e regolare l'EQ generale in funzione del luogo.

Non ho mai provato ma dovrebbe funzionare.

 

Ciao

Share this post


Link to post
Share on other sites

Interessante!! La proverò lunedì (ora ho portato tutto in sala prove e fino a lunedì non si prova)...

Ti farò sapere qui!!

 

Grazie ancora! Birra pagata se passi da Alessandria :)

Share this post


Link to post
Share on other sites

Ho provato la configurazione in Studio Direct Mode, funziona!

Se imposti le patch senza simulazione di cassa, il sistema non utilizza il blocco della miscofonazione (ER, mic type, ecc.)

In questa modalità puoi attivare il Global EQ e correggere tutte le patch in un colpo solo :)

 

Per la birra sono un pò fuori mano ma se dovesse succedere che passo, ti avviso!

 

William

Share this post


Link to post
Share on other sites

Se passi, sarà un piacere!!

 

Lunedì sera provo e ti faccio sapere!

 

Oliviero

Share this post


Link to post
Share on other sites

Uhm... problema!

Mi sa che non ho capito una mazza! Hehe

Ho provato le patches create la settimana scorsa anziché con l'opzioni combo pwr amp, con studio direct...

Ma la global eq, quella dell'ultima pagina del menù opzioni globali, pur essendo presente, non agisce... posso variare i parametri come voglio ma il suono non cambia!

Insomma: nulla di diverso rispetto all'opzione combo pwr amp o stack pwr amp...

 

Cosa non ho capito?? Dove sbaglio???

 

Ah... come opzione di ingresso, mantengo sempre lo seitch su LINE e non su AMP...

 

PS

Riesco a utilizzare la global eq, invece, se utilizzo il sistema da cui sono partito, ossia quello tradizionale con colkegamento jack tra uscita pod e return del dt25.

Share this post


Link to post
Share on other sites

Vedi la scritta GLOBAL EQ:ON?

Sevedi OFF, puoi cambiare tutti i valori che vuoi ma la risposta non cambia.

Lo switch va settato su AMP

Share this post


Link to post
Share on other sites

William eccomi.

Scusa se scrivo solo ora ma non ho potuto provare sino a ieri!!

Ho controllato: vedo la scritta GLOBAL EQ ON... ma in modalità L6Link non sembra essere attiva neppure in modalità Studio Direct... (ovviamente la simulazione cassa è esclusa)

Share this post


Link to post
Share on other sites

Grazie ancora William! Mi darò da fare per trovarli!!

 

Thanx a lot Radatats! I'll check it and I'll let you know ASAP

If all you want is a boost for your lead, you can add the Studio EQ ... leave the lo and hi gain at 0 (so it doesn't change the sound) and bump the gain up some... I usually set it 6.  This works great for me.

Share this post


Link to post
Share on other sites

Absolutely use the L6 link to enjoy all the benefits of integration the way it was designed.  You could do it the other way but kind of a waste of money since you won't be making the full integration.

Not to highjack the thread, but are you glad you went the helix route?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×