Jump to content

UX2 and windows 10 creators update


Recommended Posts

anyone else having issues?? my audio is now a slowed down garbled mess, have uninstalled and reinstalled a million times.. I also changed MB and CPU recently so that could also be the issue but everything else seems to run just fine

Link to comment
Share on other sites

  • 2 months later...

i have as well and a ux2 actually died on me. so i bought a replacement thinking it was just a bad device and it still could have been. however, my 2 day old ux2 has the same issue you had and i just realized that this issue didn't really start for me till the creators update. how did you fix this? i called line 6 support and they made me wipe all my audio drivers and fresh install the podfarm/ux2 drivers and that only worked for like an hour.. 

Link to comment
Share on other sites

  • 2 weeks later...

Got an update about a week ago for my PC, and my UX2 has constantly been playing up since.

Keep getting the blank VU meters with the red clip dots alternating when it's plugged in. I reinstall the drivers and it'll work fine for a couple days maybe but then it just stops working for no apparent reason again. I don't get how it is being so unstable?

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...