Jump to content
FacemanJoe

Need to troubleshoot digital crackle with Helix

Recommended Posts

Hi all.

 

I'm working on some new tones and I'm getting some nasty digital crackle that seems to be coming from the Helix. The signal into my mixer is a good level and not overdriving that mixer input at all.

 

Any suggestions on where to look for the offending pedal/volume setting?

Thanks!

 

Joe

Share this post


Link to post
Share on other sites

Yes indeed; as above.

 

Check the Headroom parameter, and turn that up up up  =]

Share this post


Link to post
Share on other sites

Bit depth on Vintage digital or any of the delays with that parameter.

Share this post


Link to post
Share on other sites

What amp are you using? I've been working on a Supro patch, and there was distortion in my clean snapshot, until I backed both gain and master down quite a bit. So much so that I had to crank the gain on the post amp EQ way up to keep up with the other snapshots.

 

So maybe try bypassing the amp, not to sound good, but to see if the amp block is distorting. There's a lot of variation in how different amps behave. If that's it, either do like I did with the Supro, or cost a different amp.

 

Then again, it could be something completely different. Divide and conquer, bypassing blocks one at a time, see if you can figure out where the problem is.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...