Jump to content
guitar1969

Noise and low volume output in FX loop

Recommended Posts

Anybody running a Zoom MS-70cdr in a FX loop of the Helix for some added Reverbs and Delays? I am trying to set mine up but having some issues. Getting a lot of crackling so I dialed the send db way back to -15db but then to get the volume back up I have the return db set to the max which is 6db. Still not enough to get unity gain compared to bypassed. I then added a volume block tied to the same footswitch and having to boost it another 7db to get it close, but the sound is not clear with all the gain and affects more than that one block.  I have tried a few pedals in loops and it seems there is alot of tweaking that needs to be done, but still not enough parameters to get it right.  I have tried line and instrument on that FX loop and instrument seems to work best, but still not totally happy with it.  I. tried the other loops as well and the yare all the same/  anybody else using the MS-70CDR?  What else can I try?

Share this post


Link to post
Share on other sites

I had a similar experience when I put a preamp (AMT ss-10) in the loop.  The clipping I experienced seemed to be on the return from the preamp.  I also didn't like the way the unit sounded when I messed with the send and return levels.  The fix for me was to set the loop to Instrument level, go into the front (High z) input on the pre and come out from the effects send from the preamp, instead of the line level out.  Maybe lowering the output level from the zoom effects might help.  Oh yeah  I also added a LA studio comp at the end of my chain to bump up the overall gain.   

Share this post


Link to post
Share on other sites

The Effects loops seem to be a bit cheesy in its parameter adjustments so hopefully Line6 will address.  Having the same issue on another pedal - Digitech Jamman Solo XT Looper pedal. Seems their specs for 3rd party effects use are really limited.  The best solution I found was to assign it to a footswitch that also bumps the output block db when engaged.  Since the Output block is where Line^ recommends patch leveling be done too you really need to make sure the patch leveling is all done before you start assigning the controller, or you will be continually tweaking.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×