Jump to content

HD500 Drivers and Edit "Not Found" on Line 6 download server


nikoniablue
 Share

Recommended Posts

Trying urgently to download Pod HD500 software to new laptop before gig tonight.  Getting a 404 error code:

Not Found

The requested URL /data was not found on this server.

 

each time I try and download.  I've tried on two different PCs and no luck.  Does anyone know what's going on? 

Link to comment
Share on other sites

Thanks Billbee.  Looks like it may be a problem at my end - though strange as I got same result on two different computers and had no trouble downloading the Variax editor or the licence monkey.  In any event I got a quick response from L6 customer service who sent me the files I needed so I'm back in business.  Thanks Olaf at L6 Europe for quick response.  Olaf also tested the download and didn't find an issue.  Strange - but sorted.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...