Jump to content
Sign in to follow this  
andrew7736

My M13 Displays Color But No Words

Recommended Posts

Ok so my M13 just decided to stop showing anything but the color display. Everything works fine but there are no words to read and this makes it pretty useless. I've tried resetting to factory but it still doesn't work. HELP!!!!!!

Share this post


Link to post
Share on other sites

Well, not to state the obvious, but I accidentally changed my screen contrast when I was messing around in my M9 Setup. If you go into Setup mode and rotate the top left button until the 'Midi - Gate - Display' window appears, there's a control for the readout contrast in the top right rotary knob. I had inadvertently turned my contrast down - the colored backlights were still normal but the text was barely visible. Turning the Display Contrast button to about halfway brought it back to normal. Hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...