Jump to content
MarkJarvis

Helix and Workbench HD, Variax JTV 69 cant get them talking...

Recommended Posts

Hi All


Losing my mind here..Helix and Workbench HD, Variax JTV 69 cant get them talking...


-2.21 Helix installed. Line 6 Monkey will see JTV-69 (1.74) and flashed it with 2.22 Flash memory.


 


I run Workbench HD 2.13 and I get an error, 'The connected Variax is not compatible with Workbench HD.


You must use a James Tylers Variax version 2.0 or higher.'


 


If I disabled MIDI in Helix (Global-MIDI-MIDI to USB on) I only get a blank scan dialog and no Variax is seen.


 


I went nuts trying to get this working and even installed the old Variax Workbench connected VDI to my HD 500


and it was seen as expected. I am using the VDI barel plug ethernet cable. I even tried a normal Ethernet cable


and that connected to Helix just fine (I guess its the correct pin out) but in no case have i been able to get 


Variax and Helix + Workbench working together.


 


Workbench HD just inst seeing Variax through Helix.


 


What the heck am I doing wrong?? Is the Variax JTV-69 (blue) not really supported with Workbench HD?


 


Anyone out there who knows whats going on please let me know.


 


 


 


Windows 7.


file.jpeg


 


 


 


 


post-702806-0-72249300-1497586894_thumb.


Share this post


Link to post
Share on other sites

flashed it with 2.22 Flash memory.]

[

 

all indicators suggest your Variax flash update failed

Share this post


Link to post
Share on other sites

Hi, why would you say that? Line 6 Monkey said it completed...'all indicators suggest your Variax flash update failed'

 

 

To be clear, it had 2.0 firmware before and I was having the exact same issue so I flashed it thinking maybe that was the issue.

Same error.

 

Version 2.22
Released 4/5/17

Works with:
James Tyler Variax
Variax Shuriken
Variax Standard

 

This firmware is the factory firmware for Shuriken Variax.

The f/w adds support for the variax brand. Users of JTV and Variax standard guitars will see not difference in functionality other than version number.

Please note, if you reflash Variax Shuriken and select "No" when monkey prompts you to select whether to retain patches or not you will need to manually reload the Shuriken factory patch bundle bundle via Workbench HD. See the Shuriken manually for detailed instructions.

 

 

OS: Mac OS X, Windows 7, Mac OS Mountain Lion, Windows 8, Mac OS Mavericks, Mac OS Yosemite, iOS 8, Windows 10, Mac OS El Capitan, macOS Sierra 

Share this post


Link to post
Share on other sites

Thanks Steve good as usual,...

 

Use the VDI Interface device instead of the Helix, it has LED indicators.

Make certain that both LED's on it stay green throughout the entire update process.

If at any time it blinks red, wait for the process to complete, click on "Change Device"

to re-initialize the GUI, then update it again.

Share this post


Link to post
Share on other sites

Thanks Guys!

ok so will try that.

Q) so I could not get that interface (USB to Ethernet Line 6) to turn green on both ends.

The VDI cable I have is the barrel kind so that didn't fit (obviously) I have two other cables, one is a blue Ethernet cable

that didnt seem to turn it green but worked connecting to Helix. And what looks like a phone cable (black) but fits in the 

(USB to Ethernet Line 6) so do you happen to know what cable the Variax uses to connect in that RJ-45 port on the (USB to Ethernet Line 6)?

Share this post


Link to post
Share on other sites

Sounds like the interface kit that came with the guitar.

Also,... when connecting, put the fully charged battery in the guitar,

and plug in a stereo 1/4" headphone adapter into the 1/4" output

to engage the battery. Then proceed.

 

Share this post


Link to post
Share on other sites

Hi All.

So finally got the Workbench HD talking through the USB Variax Interface. Firmware good to go however

still cant get Helix working with Workbench HD. I think its some confused driver issue even though I have replaced it several

times. when I try Helix workbench HD and JTV I get ' 'The connected Variax is not compatible with Workbench HD.

You must use a James Tylers Variax version 2.0 or higher.' which is a bogus error since it works fine with the Variax USB interface and the firmware is up to date and working.

Obviously I tried disconnecting all Line 6 devices and the Variax USB interface to see if I could get it talking. On this system I have had HD500, POD farm and other devices.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×