Jump to content
Sign in to follow this  
Gerardpfingst

Using the 4CM with a tube amp, volume issues.

Recommended Posts

I know there are lots of threads about using the 4CM with tube amps but I couldn't really find what I was looking for, so, here goes another one.

The idea is this, I have a marshall JCM 2000 DSL100, I want to use my marshall's preamp for distortion and the pod hd500x's preamp for my clean sounds.
I'm connecting my guitar to the pod's guitar input, the pod's main output to my amp's fx retunr, my amp's fx send to the pod's fx return, and the pod's fx send to my amp's input.

For my dirty tone I basically created a pach with basically a noise gate, a wah, and a tube screamer, I leave the amp block empty and after the mixer I put the "FX loop" block and after that a delay and a reverb.

For my clean channel, I put the Fx block at the very start of the signal chain, after that, a chorus, phaser, a fender amp (without the cab sim) and after the mixer, delays, reverb, etc.

So, my first problem is that while I was testing this configuration today, I realized that the "clean" tone sounded a lot louder than the dirty channel, my amp's preamp (btw, I also noticed that after putting the pod in the signal chain there's a general volume drop in the amp, but I don't mind as long as it sounds right) so, the things is, I can lower the clean amp (pod's amp simulation) but when I do, it affects the amp's simulation tone, If I lower the master volume, my dirty channel loses input so it lowers the distortion, so:

1 - What would be the best way to approach this problem and get balanced levels without affecting the tone too much?

2 - Is the order I place the effects (for both the dirty and the clean patches)correct or is there a more recommendable way to do it?

3 - Also, in the back of my amp, there's a loop level switch (
-10/+4 effects) where should I leave it?

4 - If I'm not using any external effects, should I set my pod's out to stomp or line level? because for me it makes sense to leave it at "line" but I've read a few topics where people recommended to leave it at stomp with amps and stuff like that anyway.


Thanks! :)

 

Share this post


Link to post
Share on other sites

This helped me a while ago. Maybe it can help you a bit. If you already read it carry on.

 

I've cracked the HD500 4CM!!!

Postby johnsontylerj » Wed May 02, 2012 8:23 pm
OK fellas - I've figured it out...It's way later than a month after the last post. (sorry about that)

  1.  Here's the Skinny, I've done tests now with signal generators to get consistent levels, and been very scientific about all this.
  2.  There are two main reasons for tone suck using the 4CM and an HD500 - and one of the reasons is a legitimate bug in the product - one is actually intentional.
  3.  First step in config - Input assignments = Input 1-Guitar, Input 2-Variax. This lowers the noise-floor of the pedal.
  4.  First - there is a 2.8dB difference between the Input Jack and the FX Send Jack (this is the bug). This has a huge impact on the tone. When you're using the HD500 as a pedal board before the Blackstar Preamp - the FX send switch needs to be set to "Stomp" - If it's set to "Line", you're unnaturally clipping the preamp in an unpleasant way because it's sending a signal that's 10dB LOUDER than the input signal...We all knew that.
  5.  Now if you were to test the signal like I did, you would notice NEGLIGIBLE differences in the tone. The Gut Shimmer is back, right?
     Then - you turn up BOTH A and B channels of the Mixer to "+3.0dB" and pan them both to "Center".
     The solution is to place the FX loop AFTER the mixer in your FX chain - so It goes: [Effects blocks]=>[Amp Model (Bypassed)]=>[Mixer]=>[FX LOOP]=>[Remaining Effects Blocks] Make Sense?
  6.  But wait - if your using a patch that has a fuzz face in it, or an analogue chorus (or a number of other FX)- and it's the first thing in the signal chain your thinking - "Why the hell is my tone still wrong - it sounds like someone turned the tone knob on my guitar down!!"
  7.  Well, this is the intentional part of the HD modelling...It's called Input Z. Line 6 is modelling the individual and authentic impedances of the pedals and Amps being modeled. Hence an analogue chorus with a 22K pot being first thing in the chain will KILL your tone. The fix is simple - either move the effect, or set the Input Z globally to 3.5M, or 1M - there's almost no difference between the two as far as the end result is concerned.
  • Upvote 1

Share this post


Link to post
Share on other sites

This helped me a while ago. Maybe it can help you a bit. If you already read it carry on.

Hey, thanks for replying! those are actually really good tips and that pretty much answered most of my questions.

 

Any more tips on how to balance the volume? I've been reading a lot and If I'm not mistaken the master volume DEP should start at noon and you should focuse on "tone" rather than volume (although changes may affect the volume itself) and I've read somewhere that the master volume on the pod should be ideally completely maxed unless there's clipping, so that leaves me with the "CH. volume" and the mixer block to control  thevolume.

If I'm not mistaken, the "ch volume" also affects the tone, so, should I just use the mixer to control the actual volume when I'm satisfied with a certain tone?

 

Also, are there any real differences in tone when using a mono signal with A and B panned center or using just signal A and muting B completely? besides more volume...

 

Thanks!

Share this post


Link to post
Share on other sites

Hey, thanks for replying! those are actually really good tips and that pretty much answered most of my questions.

 

Any more tips on how to balance the volume? I've been reading a lot and If I'm not mistaken the master volume DEP should start at noon and you should focuse on "tone" rather than volume (although changes may affect the volume itself) and I've read somewhere that the master volume on the pod should be ideally completely maxed unless there's clipping, so that leaves me with the "CH. volume" and the mixer block to control  thevolume.

If I'm not mistaken, the "ch volume" also affects the tone, so, should I just use the mixer to control the actual volume when I'm satisfied with a certain tone?

 

Also, are there any real differences in tone when using a mono signal with A and B panned center or using just signal A and muting B completely? besides more volume...

 

Thanks!

 

No problem man. I'm not an expert sound guy but I try to read and get experience at home as much as I can. Been at it off and on since about 2008 now. I usually max the pod's master volume and then make the patch setting accordingly but you could also always set the master to 70% and then set the patches accordingly too.

Here's what I do. I set the pod master to max, choose an amp, crank my guitar volume 100% or close to it, I turn amp model stack (drive, bass, mid, treb, pres and vol) all the way down, then I open the drive about 30% and the volume 50%-100% and do a full chord strum to see what I get, then I increase the mids to say 50% and do the same thing. I'll do that with the rest of the stack and if I need to turn the amp model volume down or up to compensate I will. This gives me an idea how each control affects the tone and drive. This is how I get acquainted with the amp model and guitar combo. Once I like the guitar amp model tone I'll add effects one at a time and readjust if I think it needs. Obviously this is not set in stone. There are many ways to do it.

Most of the time I monitor with my Spider Jam running the pods L 1/4"  out in the Aux input and I only use one amp and channel on the pod, usually the "A" channel but I've also ran the "B" channel into the guitar input on the SJ at the same time so I can mix both channels or pan in and out of them with the pedal but that's another story.

When I monitor with the Spider Jam I usually turn it's master volume to max or just under when I set my pods patches so I'm at max on both the pod and the Spider Jam. This is how I've been doing it.

If I run the pod into my DT50HD I plug the Left 1/4" out into the fx return and run the DT's master at about 50-70%, set the pods master to 100% and then set the patches with the same method I used when feeding into my Spider Jam.

I don't think there are any real differences between When in mono or dual cause when the levels are adjusted to sound good no matter which way you use it still has to sound good. I usually always just use one channel at a time (mono) and pan in between them with the pedal. It's trail and error so if you going to tweak you mine as well have a set method of doing it so you don't get lost and after a while it becomes second nature and easier and easier to as you gain experience.

Hope some of that helps man.

ADDED: Now when I run 4CM then I'll do the same thing with the real amps tone stack, turn them all down and with the guitar volume maxed slowly crank the real amp drive and volume up, play the guitar hard to drive the rig and then open the mods and so on and so on. Then add effects accordingly.

Edited by Brazzy

Share this post


Link to post
Share on other sites

Hey, thanks for replying! those are actually really good tips and that pretty much answered most of my questions.

 

Any more tips on how to balance the volume? I've been reading a lot and If I'm not mistaken the master volume DEP should start at noon and you should focuse on "tone" rather than volume (although changes may affect the volume itself) and I've read somewhere that the master volume on the pod should be ideally completely maxed unless there's clipping, so that leaves me with the "CH. volume" and the mixer block to control  thevolume.

If I'm not mistaken, the "ch volume" also affects the tone, so, should I just use the mixer to control the actual volume when I'm satisfied with a certain tone?

 

Also, are there any real differences in tone when using a mono signal with A and B panned center or using just signal A and muting B completely? besides more volume...

 

Thanks!

 

After trying everything to balance the volume using the 4CM, I found that the best way is to use the FX RETURN level (inside the FX LOOP BLOCK) and boost it. (I have a Marshall AMP, and set it around +7db)

  • Upvote 1

Share this post


Link to post
Share on other sites

After trying everything to balance the volume using the 4CM, I found that the best way is to use the FX RETURN level (inside the FX LOOP BLOCK) and boost it. (I have a Marshall AMP, and set it around +7db)

 

When I read what johnsontylerj wrote about that the light bulb went on along with adjusting the guitar z depending on what effect one puts before the amp/mixer. I mean it was almost like hearing the angels sing. lol

Share this post


Link to post
Share on other sites

When I read what johnsontylerj wrote about that the light bulb went on along with adjusting the guitar z depending on what effect one puts before the amp/mixer. I mean it was almost like hearing the angels sing. lol

 

That's good! I remember I spent years reading forums (and also this guide http://foobazaar.com/podhd/toneGuide/),and finally found my tone.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...