Jump to content

Older amplifi app IOs9 compatible


Overturept
 Share

Recommended Posts

Hello,

 

i've purchased an ipad mini to use with amplifi (It says on line6 requirements that it's supported), turns out that the store version requires IOS10 and ipad mini doesn't have IOS 10, it has been discontiued to this device.

So, is there any option to install a IOS9 compatible app? Can you provide since i cant get it in store?

 

Regards.

Link to comment
Share on other sites

  • 2 weeks later...

Hi, doesn't look like you've received any responses yet. My situation is a little different, but still similar to yours. Here's my (limited) experience as a new Amplifi user.

 

  • Amplifi 30 and the Ampli FX 100, both updated with the latest firmware
  • iPad 3rd generation w/last version of iOS 9.3.5
  • Android phone with latest version of Android 7.1.1
  • Amplifi remote app, version 2.6 on both devices

Although I'm still getting my feet wet, things seems to be working as-intended. Given that my iPad is older than yours, I'd expect that your results should be similar.

Link to comment
Share on other sites

  • 1 month later...
Hi, I just bought a guitar Variax JTV 59 and an Amplifi 75. My problem is that I have an iPad that only supports IOS 9 and can not download the app to control the devices. How can I do without buying a new iPad?

thank you so much

claudio

Link to comment
Share on other sites

 

Hi, I just bought a guitar Variax JTV 59 and an Amplifi 75. My problem is that I have an iPad that only supports IOS 9 and can not download the app to control the devices. How can I do without buying a new iPad?
thank you so much
claudio

 

Hmmmmm... I have a JTV59 and a 3rd generation iPad with the last version of iOS9 and the latest AMPLIFI firmware. Everything works just fine. I'm also a fairly recent purchaser of the AMPLIFI -- acquiring it in the past several months.

 

It appears that you're suggesting that the Apple store no longer offers the AMPLIFI app - is that what's happened in your case?

Link to comment
Share on other sites

  • 5 months later...

Hmmmmm... I have a JTV59 and a 3rd generation iPad with the last version of iOS9 and the latest AMPLIFI firmware. Everything works just fine. I'm also a fairly recent purchaser of the AMPLIFI -- acquiring it in the past several months.

 

It appears that you're suggesting that the Apple store no longer offers the AMPLIFI app - is that what's happened in your case?

 

I purchased an Amplifi 75 ,own a iPad mini with iOS9.3.5.  The Amplifi app in the Apple store will not install without iOS10 or better on an apple controlled device. My iPad mini will not upgrade to iOS10. The end result is; I cannot update the Amplifi app or the Amplifi 75 unless I buy a new iPad or Apple device.  Already got costly without even trying.

The worst part is: the Line6 requirement clearly states iOS9 or better.  

So Line6, is there a way to get an older copy of Amplifi Remote App which will run on iOS9 (as was stated in the requirements) ? 

  • Upvote 1
Link to comment
Share on other sites

I purchased an Amplifi 75 ,own a iPad mini with iOS9.3.5.  The Amplifi app in the Apple store will not install without iOS10 or better on an apple controlled device. My iPad mini will not upgrade to iOS10. The end result is; I cannot update the Amplifi app or the Amplifi 75 unless I buy a new iPad or Apple device.  Already got costly without even trying.

The worst part is: the Line6 requirement clearly states iOS9 or better.  

So Line6, is there a way to get an older copy of Amplifi Remote App which will run on iOS9 (as was stated in the requirements) ? 

I am in the same situiation. I've an iPad 2 and I'm not able to update my iOS further than 9.3.5.

I've already tried to search for AMPLIFi Remote 2.50 because is compatible with iOS 9, but I had no lucky.

Any one, or even you Line 6, have a solution? I want so bad to play my guitar and use my AMPLIFi 75...

Link to comment
Share on other sites

  • 4 weeks later...

I have the same problem -- iPad 3 and Amplifi TT and the Apple App Store won't let the Amplifi Remote app install unless I have IOS 10 and that won't install on an iPad 3.

 

Hey Line 6 -- Please make your older version available to us iPad users so we don't have to buy a whole new iPad just to be able to run your Amplifi Remote app.

 

Thanks.

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 months later...
On 7/3/2017 at 8:41 AM, cbrillow said:

Hi, doesn't look like you've received any responses yet. My situation is a little different, but still similar to yours. Here's my (limited) experience as a new Amplifi user.

 

  • Amplifi 30 and the Ampli FX 100, both updated with the latest firmware
  • iPad 3rd generation w/last version of iOS 9.3.5
  • Android phone with latest version of Android 7.1.1
  • Amplifi remote app, version 2.6 on both devices

Although I'm still getting my feet wet, things seems to be working as-intended. Given that my iPad is older than yours, I'd expect that your results should be similar.

 

download the current version of Amplifi in the apple store, when the message appears that ios is earlier than 10, quit the app, and re-enter the app and re-install the Amplifi, which will automatically display the previous version installation option. I did it on my ipad 3 ios 9.3.5 and it is working very well

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...