Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Recommended Posts

So, I'm having a problem, and I'm not sure if this is the right place, but I can hope one of you might be able to help.

I'm a newbie to this kind of stuff, most of the time I've figured things out by random trial and error. 

The problem I'm having is that my microphone is not being detected by Windows, it doesn't show up at all. I've tried a variety of things, but if you think you have a solution, assume I haven't tried it. If you can, I would like details and step by step stuff, I'm not great at improv direction.

I'm a streamer and Youtuber, and the mic and interface was chosen because it's the the popular choice among other streamers.


Details of my setup:

Mic: AT 2035

Interface: Line 6 UX2


PC: Custom

OS: Windows 10 Pro

Motherboard: Crossfire V Formula Z

CPU: AMD FX-8350 Eight-Core Processor 4.01 GHz

Ram: 16.0 GB

GPU: GTX 1080 Founder Edition


Recording Software: OBS


Picture 1: Current configuration of Pod Farm 2

Version: 2.59


As seen, all three items in the configuration are turned on.

Input is set to mic 1, and as seen from the levels the mic is working and the software is registering audio.


Picture 2: Pod Farm License Manager


As seen, both my computer and the UX2 Interface are authorized.

Something I see, there are add-on's in UX2 but not on my pc, not sure if that is significant.


Picture 3: Playback and Recording


"Speakers 3 - Line 6 UX2" from the UX2 obviously

"NVIDIA HDMI Output (Port 1 - 3)" Are my monitors

"SONY TV - 4" Another of my monitors

"AT Headphones" My headphones

"Realtek Digital Output (1 - 2)" Not sure, but from the disc that came with my motherboard


"Digital Audio Interface 3 - Line 6 UX2" from the UX2 obviously

"Microphone" This is not the AT 2035. I'm unsure what it is, but when listening to audio its just the same droning noise. Might be an audio jack on the computer itself.

"Line In" No clue on this.

"Stereo Mix" Not sure what this does, but it is also from the disc that came with the motherboard.


That's everything that I can think to include. If you need more information in order to help I will do my best to answer. So, if you might know of a solution, please do say.




Link to comment
Share on other sites

The AT 2035 is a condenser mic, requiring phantom power. Do you have the phantom power on the UX2 activated?

I don't know, so I'll assume no. It sounds familiar though, so that could be what I'm missing. How do I turn that on?

Link to comment
Share on other sites

The AT 2035 is a condenser mic, requiring phantom power. Do you have the phantom power on the UX2 activated?


After some research to find out what the Phantom Power thing is, yes, I do have that activated. When it is active my microphone shows that it is picking up audio (picture 1) and is not picking up audio when it is not activated. But unfortunately that was not the solution to my problem. My mic is not being detected by windows (picture 3).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...