Jump to content
tistoni

tap tempo assignment on helix lt

Recommended Posts

Hi,

 

Unboxed my helix LT today and started making presets.

I'm having problems assigning the tap tempo switch. If I tap the tempo the light starts blinking in time but the delay tempo does not change.

I can only change the tempo manually in the delay block in the preset. (preset wich i made)

 

Couldn't find anything in the manual about this. There are factory presets where this does work, only how??

 

 

 

Anyone?

 

Thanks in advance,

 

grtz antonio

Share this post


Link to post
Share on other sites

Is your delay tempo set to a rhythm subdivision, such as 1/4 or 1/8? Press the time knob in and select one if not

Share this post


Link to post
Share on other sites

Thats it!

 

Didn't know there was an extra option pressing the knob.. selected 1/4 and it works now.

 

Thanks very much benlampard, reading/searching for this took me a long time so whenever your in the neighbourhood I'll buy you a beer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...