Jump to content

BSOD with multiple errors Pod HD


soulembraced
 Share

Recommended Posts

HI

I have a Pod HD that I cannot for the life of me get to work on my computer. First off stats:

 

ASUS X550VX

Intel Core I7 6700HQ 3.5 GHz

16gb RAM

Intel HD Graphics 530

NVIDIA GeForce GTX 950M

WIndows 10

 

Computer is 6 months old. I have read every post front to back here about the BSOD issues and NONE have solved my problem. I have disabled things (from sound card to usb power management to wireless), reinstalled Windows, tried both Cubase and Reaper, tried USB 3.0 and 2.0, updated driver cleanly, contacted Support and they were not helpful at all. They told me it was another driver causing this problem and I'm on my own, when the L6PODHDBEAN64.sys file is the culprit most times. ALL my drivers are up to date, BIOS included. I tried ASIO4ALL and tried to run that as the ASIO with POD as a recording device to no avail.

Two messages I keep getting are 

Bed Pool Header with regards to ntoskrnl.sys

Driver IRQL Less Than with regards to L6PODHDBEAN64.sys

Memory on my computer all checks. 

All the messages I read on this forum didn't really have any answers.

Thanks

Link to comment
Share on other sites

That really is a toughy! I presume your operating Win 10 as Admin?

I am on a win 10 i7 PC myself and have no issue using EDIT and or Monkey.

First, get rid of ASIO4ALL.

Have you downloaded onto the computer the latest installer?

Second, can you get the HDPOD to work on another computer? This is the crucial vital next step.

Have you tried running EDIT under win 7, 

Try also a previous version of the drivers seemed to work on my other Win 7 PC.

All I had to do is let the Auto installer run and point ti to the earlier driver.

Good luck, hope you can get it oprational

Link to comment
Share on other sites

Hey Bjnette thanks for the response. I don't have access to any computer with Windows 7, so can't really do anything there.

I tried installing drivers all the way back to 4.2.4.4, and installed them cleanly via Device Manager and still BSOD with same messages.

I forgot to include that I can run POD HD Edit just fine by itself, but the minute any DAW finishes loading the main screen and needs to access the Line 6 drivers, that when message is received.

Link to comment
Share on other sites

Man that is a bummer.

I usually use a Motu 2408MkIII interface but I also use the HD as an interface, often when visiting and I checked it out last night and no probs after I disconnected and reconnected the USB cable Win10 did it's thing and in my DAW the HD500 was visible to be selected.

I am going to go out on a limb and suggest it is your graphics/video card causing a conflict. Unpopular idea I know when it is not a problem all by itself and along comes the HD usb.

If all was good and only recently a problem, I'd ask you to look at what was the last change you did before it went and undo that.

But, PC probably already setup like it is now. It is not uncommon for video, graphics; accelerator cards to cause problems in DAWs as well even if you have it's latest driverWith a new O/S it happens on both Macs and PCs.

If you dont have access to another PC I'd suggest you remove the video graphics cards. Reboot to the onboard then restart with the HD present.

I wish you luck with your current system as it might be fine after uninstalling the cards and drivers too, and getting the HD to then run fine, then reinstalling the video graphics cards and drivers now makes way for the HD already there. I hope!

The good thing about the HD is it is basically like a DSP card to save resources on your computer and as a result you can get by on even a cheap old PC for your music.

If this machine is mainly for your music it will be fine without the graphics card. They do help with waveform rendering etc and boost performance a bit but I didnt bother and latency even when running soft sims and plugins is very low.

There maybe other cards that wont cause a problem for music alongside video editing or gaming. But it is the either of those two that is your problem.

Once it is running well google the "optimize Win 10 for music" and disable the ones you wont need once all is talking to each other.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...