Jump to content
slontje

Variax 700t -> POD HD500x -> workbench not detecting, but monkey does

Recommended Posts

Greetings,

 

Line6 monkey sees the variax, yet the workbench software wont see the guitar anymore. used to work, dont know what changed other than POD HD500x flash update. Anyone else having this issue?

 

running windows 10, tried all compatibility modes. phone support says it should work, but it doesn't. again, it used to work perfectly fine until today.

 

 

Share this post


Link to post
Share on other sites

The older Variax's like the Variax 700 works with Workbench, but not Workbench-HD.

Older Variax patches are not able to port over to the Workbench-HD format. Have to use

the earlier Workbench with a 700.

Share this post


Link to post
Share on other sites

sorry, i should have mentioned i'm using the normal workbench software. not the HD :)

 

and updated the hd500x flash today. have been without internet for a couple of weeks.

Share this post


Link to post
Share on other sites

The older Variax's like the Variax 700 works with Workbench, but not Workbench-HD.

Older Variax patches are not able to port over to the Workbench-HD format. Have to use

the earlier Workbench with a 700.

Correct me if I'm wrong, but I was under the impression that the 500X only acts as a go-between with JTV/Standard, and Workbench HD, NOT Legacy model variax, and Workbench. I believe you need an HD500 for this task, not HD500X.

Share this post


Link to post
Share on other sites

The VDI interface device is used to connect the guitar to Workbench or Workbench HD.

 

The 500X had the "go-between" Flash update capabilities. Not certain about Workbench

or Workbench HD connectivity. Early on the 500 didn't have that, the "go-between" connecting,

if I recall was a later update to the 500 firmware to allow Flash update of guitars. Don't know

about connecting to Workbench or Workbench HD thru a 500.

 

Also, firmware up to and including Flash v1.90 on the JTV, and v3.25 for Variax Acoustic will run on Workbench.

Variax Acoustic won't run on Workbench HD, that is for Firmware v2.00 or higher, and for JTV, Standard and Shuriken.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×