Jump to content
in2bluz

Computer Audio/Sounds/Music is going through USB via CustomTone into FRFR Speakers

Recommended Posts

I've got my Helix LT connected via the USB port into my pc. usually when I have music playing it goes via my Audioquest Dragonfly DAC to my stereo speakers and all computer sounds/audio/video like Youtube Facebook etc would go through the stereo. But when I hook up the Helix via the USB port it re-directs all of my music and everything else through my Helix into my FRFR Speakers which could be set much louder (guitar volume) than I had my Stereo set for.

Has anyone else experienced this? and if so, how can I stop all audio from bypassing my stereo and going through my FRFR's?

Share this post


Link to post
Share on other sites

It depends on which unit (Audioquest or Helix) is being used by your computer as he default playback device.  If you're on Windows just right-click the speaker icon at the bottom of the screen and select playback devices and set the one you want to be the default.  Not a Helix issue.  It's an issue with understanding how to run your computer. 

Share this post


Link to post
Share on other sites

I had set the computer up to utilize the Audioquest Dragonfly as the default playback device and it has been for a couple of years. But when I plug the Helix in it takes over and goes from my stereo speakers to the FRFR speakers I use with Helix. I didn't tell it to take control.

Just a few minutes ago I was looking at the "Global Settings" in the Helix manual. I may have found where to control this. the intention is to jam along with itunes etc. but that's not how i want to run mine. if when I get home tonight and change those settings I'll post that this thread.

Share this post


Link to post
Share on other sites

I had set the computer up to utilize the Audioquest Dragonfly as the default playback device and it has been for a couple of years. But when I plug the Helix in it takes over and goes from my stereo speakers to the FRFR speakers I use with Helix. I didn't tell it to take control.

Just a few minutes ago I was looking at the "Global Settings" in the Helix manual. I may have found where to control this. the intention is to jam along with itunes etc. but that's not how i want to run mine. if when I get home tonight and change those settings I'll post that this thread.

 

Once again, this has nothing to do with Helix.  It's how Windows works when presented with a new audio driver.  It works this way whether it's a Helix or any other USB audio device that gets plugged in, and it works that way for everyone.  Just do as AlexKenivel recommends and disable the Helix device as a playback device in your Windows sound settings.  There is NOTHING you can do on the Helix side because the Helix is just doing what every other audio device does when it gets plugged into Windows.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×