Jump to content
cags12

Are the Amplifi amps really FRFR systems? Something is not right...

Recommended Posts

I have just bought an Amplifi 75 (latest firmware) with the intention of replacing my POD X3 and consolidate it with nice features like the Bluetooth streaming. Also looking to use it as an FRFR system for possibly new moddelers (Kemper or Atomic amplifire) when I had the money.

I have dialed in the same patches I had in my X3 into the Amplifi but surprise surprise, they sound totally different even though they are based on the same tech. Interestigly enough, when using Headphones they sound very closed but when using the Speaker, they are totally different (Lack of frequencies).

When I connet the POD via the headphone out into the aux in, the audio gets reproduced by all the speakers (True FR) and sounds like it is supposed. However, when using the guitar Jack on the Amplifi, either by using the newly dialed in patch directly from the guitar or using the POD through its Guitar ouput into a full blank patch; it is clear not all the speakers are being used and a lot of intended frequencies are lost = bad tone.

The big question here is: If any modeller system (including the Amplifi) needs to be reproduced through an FRFR system to take advantage of the amp and cab sims, why the heck Line6 chose not to use all the speakers when using the internal modelling for accurate reproduction?

Does anyone else experience the same or is it possible my amp is defective?

Just to note: the Bluetooth streaming sounds great using all the speakers as well andI am finding myself still using the POD and the amplifi only for mixing all together. Not exactly "the amp reinvented".

Share this post


Link to post
Share on other sites

Have you used the Aux input instead of the guitar input? That should engage the 5 way speaker system.

Share this post


Link to post
Share on other sites

I did when using the POD of course.

However, the point here is that the on-board processor of the Amplifii gets only reproduced on the main speaker instead of the 5 way speaker system. Making the whole sound not FRFR (Full range, Flat response) but perhaps GRFR (Guitar range, Flat response).

Share this post


Link to post
Share on other sites

Wow, I was wondering what was wrong....Sure enough, plugging into the Aux input turned it into an FRFR...No wonder Amplifi is so muddy as hell.... This falls into the "what is this, I don't even" thing

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...