Jump to content
oldmanrockband

Has anybody successfully updated their FBV3 from windows 7 (or any operating system for that matter)

Recommended Posts

I was able to update this morning. I am running a MacBook Pro.

I used the Line 6 Updater. Everything worked great. My FVB3 is now at 1.02.

Good luck

Share this post


Link to post
Share on other sites

Mine does not update when I run the updater on two different Windows 7 Professional 64 bit systems. It works fine on a Windows 7 Home Premium system.

Share this post


Link to post
Share on other sites

Yes, I updated with Windows 10. It seemed to be stuck, that is the Updater software recognized the FBV connected directly to my laptop via USB, and I initiated the upgrade but it just sat there processing but not finishing. So it turns out the FBV must be put into "update mode" manually by holding down two switches while it is being powered up (Plugged in to computer). Only then it is in update mode. I went through the Updater process once more and the upgrade was begun and finished almost immediately. Sorry I'm at work and don't have/remember the specifics.

Share this post


Link to post
Share on other sites

I found where I got the info from the L6 Knowledge base. Some commented there they still were having problems with W7 64bit.

FBV 3 Update Mode
Jun 21 2016 08:39 AM | line6will in FBV Controllers (MKI / MKII/ 3)

fbv 3 fbv iii update mode



The Line 6 FBV 3 has an update mode. You can use this if your firmware update fails for any reason. Press and hold down Footswitch 1 and the A footswitch and then plug in the USB cable to power on. You'll see the LCD screen say Update Mode. The Line 6 Updater will still see the FBV to allow you to run the update process again.

Share this post


Link to post
Share on other sites

Yeah Thanks Dnmllr! I found the update mode switch combo (Line6 suport were no help) somewhere in this forum. Still wouldn't work in windows 7 Professional. It worked ok in Home Premium.

Share this post


Link to post
Share on other sites

Need help please .. I have a V60 amp and I recently purchased the FBV3 floor board to go with it. All was fine until I attempted to update the FBV firmware from 1.0 to 1.2. A few times the upgrade failed but it did upgrade after a few attempts.

As the Line6 Updater software said on screen it rebooted straight after the upgrade. However then the FBV screen says "App Connect" with only the display screen and red LED for Vol lit up on the board.

 

If I press any of the foot switches on the FBV it appears to be in some kind of parameter mode. If I press the up arrow foot switch the FBV display shows ( Ch1 PGM 1 ) If I press FS1 footswitch I get ( MMC Record In ) . I also tried to upgrade pressing FS1 & A switches so the display showed " Update Mode " before the update but that made no difference.. Any ideas please ? 

 

Thanks 

Share this post


Link to post
Share on other sites

Updated the FVB3 to 1.02 with no problem using the Line6 Updater from my Windows 7 Enterprise ;-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...