Jump to content
ronnie28

Problemas spider Iv 120 cuadros negros en el display

Recommended Posts

Cuando enciedo mi amp. En el diplay comieza a volverse loco no para de cambiar los preset rapidamente durante el momento que esta asi puedo tocar y se escucha solo que no me deja de cambiar de banco solo me deja usar los 4 que tengo despues de 40 minutos de estar ensendido el amp. El display se normaliza y me deja cambiar de bancos y puedo ver los nombres en el display me imagino porque ya se calento el amp. He notado que cuando se normaliza y muevo el boton de reverb y phaser el display se pone loco y al rato se normaliza cuando lo muevo denuevo el reberb se queda en vitage plate y al rato se normaliza

Share this post


Link to post
Share on other sites

Hay un cortocircuito o una conexión intermitente entre la tarjeta de control y la tarjeta del procesador.

Tendrá que ser atendido por un centro de servicio autorizado de Line 6 que conozca el producto.

 

No es algo que un usuario final deba hacer, ya que hay pruebas y comprobaciones que deben

hacerse después, que los técnicos de sesrvice hacer.

 

(via Google Translate)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...