Jump to content
Sign in to follow this  
xhawk511

GearBox and PodFarm has very low volume, HELP!

Recommended Posts

Hi all.

 

I'm new to these forums and have a very frustrating issue...

 

I play Bass guitar I use it a simple GX interface for headphone jamming/learning to my favorite songs in private while the wife sleeps etc...

I have GearBox, PodFarm2, Monkey and was running a UX-1 and am now running a GX interface. 

 

Something happened when I went to the newest downloads from GearBox, Toneport and Monkey. Now my volume is extremely low, (like tuning mode) and I cannot figure out how to get it higher. I also lost all my user-made tones.

 

My previous UX-1 would cut out to 1/2 vol when turned all the way to 10, so backing off to 8 somehow boosted it and gave me the most volume. Still very low.

 

Thought there was a problem so I bought a simple GX and the SAME THING is happening. :(

 

Can anyone help? I'm chained with a Gate, Vol pedal, and compression. That's it!

 

What the heck is going on?

 

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...