Jump to content
Sign in to follow this  
eddiehenjr

Firehawk FX Expression Pedal Glitch When Changing Patches

Recommended Posts

So here's the scenario in a nutshell:

 

I am playing live at church in front of several hundred people. I have one patch set up with the expression pedal controlling the volume for swells. The song ends and I move the expression pedal to the full heel position to mute the guitar.

 

I change to another patch for next song, in which I have the expression pedal assigned to control the mix level of the octo-reverb. The drummer counts us off and I go to start the opening line and I have nothing - no volume whatsoever. So I start frantically waving at the sound guy while pointing to my guitar thinking he may have leaned on the mute button - he looks over the board and shrugs.

 

I go back to the previous patch with the volume pedal and still nothing. I work the volume pedal back and forth, and eureka - there it is! I switch back to the patch with the octo-reverb and I have full volume.

 

Is there a setting I'm overlooking that will prevent this in the future? Am I saving my tones with the expression pedal in the wrong position or something? This is the second time I've been hosed in a live situation by this.

 

I have also played outdoors and been hosed by the sunlight freaking out the optical trigger, but that's something I can live with as I just throw a rag over the expression pedal. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×