Jump to content
methuselahhope

Helix Native Trouble

Recommended Posts

Are you using the 64-bit version of Cubase?

  • Upvote 1

Share this post


Link to post
Share on other sites

32 bit

Native is available in 64 bit only.

Share this post


Link to post
Share on other sites

More trouble, keeps giving error mesage wont sign in for nothing changed password reboot everything wont login under any account with correct (Tested) passwords and usernames...geeze

 

Share this post


Link to post
Share on other sites

I can't find the Native program on my computer after installation. Win 10. MD 5 checksum says the downloaded file is OK. The only programs I see installed under Line 6 is "Helix Native Pilot's Guide" and "Uninstall". The only files in C:\Program Files (x86)\Line 6\Helix Native is Uninstall.exe.

  • Like 1

Share this post


Link to post
Share on other sites

I can't find the Native program on my computer after installation. Win 10. MD 5 checksum says the downloaded file is OK. The only programs I see installed under Line 6 is "Helix Native Pilot's Guide" and "Uninstall". The only files in C:\Program Files (x86)\Line 6\Helix Native is Uninstall.exe.

 

It won't show up as an application or executable anywhere. Installing the plug-in just places .dll file for the plug-in in your plug-in folder (or wherever you tell it to go). When you open your DAW, it should show up as an available effect plug-in.

Share this post


Link to post
Share on other sites

It won't show up as an application or executable anywhere. Installing the plug-in just places .dll file for the plug-in in your plug-in folder (or wherever you tell it to go). When you open your DAW, it should show up as an available effect plug-in.

 

OK. Got it. Thanks Phil.

Share this post


Link to post
Share on other sites

More trouble, keeps giving error mesage wont sign in for nothing changed password reboot everything wont login under any account with correct (Tested) passwords and usernames...geeze

 

Same here. Latest version of Reaper on Mac OSX 10.12.6. So frustrating

Share this post


Link to post
Share on other sites

Same here. Latest version of Reaper on Mac OSX 10.12.6. So frustrating

turn off any firewall you have - I had same issue, turned off my firewall (zone alarm) it's good now.  

  • Like 1

Share this post


Link to post
Share on other sites

Yea! got it to login and run, BUT cant hear playback while using, it records just fine but can't seem to figure out how to hear while i'm playing, Any ideas any one? using cubase elements 7 & 8, windows 7 64 bit ultimate.

I want to but it while its on sale for helix owners, but its gotta work..

Share this post


Link to post
Share on other sites

Yea! got it to login and run, BUT cant hear playback while using, it records just fine but can't seem to figure out how to hear while i'm playing, Any ideas any one? using cubase elements 7 & 8, windows 7 64 bit ultimate.

I want to but it while its on sale for helix owners, but its gotta work..

You have to turn monitoring on for the track your using. I've never used Cubase before, so I couldn't tell you where that is, but that's what you should look for.

Share this post


Link to post
Share on other sites

Having the same problem with Ableton on my IMac, the DAW  cannot find the plug in.

Share this post


Link to post
Share on other sites

More trouble, keeps giving error mesage wont sign in for nothing changed password reboot everything wont login under any account with correct (Tested) passwords and usernames...geeze

 

yes same problem here, my computer is authorized, I can log in via the website, but when I launch Cubase 9 pro and want to activate helix native it wont accept my user name/password...sucks!

Share this post


Link to post
Share on other sites

Same issues here.  Cubase 64, it won't find either the 2.0 VST in the x86 folder (32-bit) or in the regular (64-bit) VST folder.  It also won't find the VST3 in the default installation folder.  I'm got several other VST loaded and running fine both 32, 64  2.0 and 3.0.  

I guess I'll just stick with Bias FX  :)  

Share this post


Link to post
Share on other sites
On August 17, 2017 at 12:18 PM, jm345 said:

I can't find the Native program on my computer after installation. Win 10. MD 5 checksum says the downloaded file is OK. The only programs I see installed under Line 6 is "Helix Native Pilot's Guide" and "Uninstall". The only files in C:\Program Files (x86)\Line 6\Helix Native is Uninstall.exe.

I'm having the same problem on my Windows 10 PC, I used the demo on the same PC and it worked fine I had no problems at all now that I bought it,it won't work!!! 

Share this post


Link to post
Share on other sites
On 8/10/2018 at 10:16 PM, FukinA15 said:

I'm having the same problem on my Windows 10 PC, I used the demo on the same PC and it worked fine I had no problems at all now that I bought it,it won't work!!! 

 

What problem exactly? Cubase can't find the plug-in?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×