Jump to content
zochar

Pod Farm, can't see input/output

Recommended Posts

My Pod Farm doesn't show input and output in the mixer view. So i  can 't select instrument in input. Can anyone help me with this problem?

Share this post


Link to post
Share on other sites

Are you launching the plug-in or standalone?

I'm using it in Cubase with the Studio GX. I can't hear the guitar when I play, but when i record and replay the track in Cubase, I can hear the guitar.

Share this post


Link to post
Share on other sites

As a plug-in, PodFarm would not show input and output, those are selected in your Cubase track options.

Share this post


Link to post
Share on other sites

I'm using it in Cubase with the Studio GX. I can't hear the guitar when I play, but when i record and replay the track in Cubase, I can hear the guitar.

 

A convenient work flow with the POD Studio is to monitor the wet with the standalone PF and capture the wet and dry simultaneously. The wet track you capture servers as a reference and the dry track you can apply the PF plug-in (and other plug-ins) post processing. 

Share this post


Link to post
Share on other sites

As a plug-in, PodFarm would not show input and output, those are selected in your Cubase track options.

And where do i select them in Cubase?

Share this post


Link to post
Share on other sites

A convenient work flow with the POD Studio is to monitor the wet with the standalone PF and capture the wet and dry simultaneously. The wet track you capture servers as a reference and the dry track you can apply the PF plug-in (and other plug-ins) post processing. 

Sorry Triryche, I'm a morron when it comes to technical things like this. This is the first time i use an interface with Cubase, so i'm on a limp here :-)

Share this post


Link to post
Share on other sites

POD Farm 2 standalone, launched outside of Cubase in mixer view will have the dropdown selections for instrument/mic. Using this you can hear your tones in real time with or with out Cubase.

POD Farm 2 plug-in is launched inside a host DAW, such as Cubase, and you cannot select instrument/mic because it is the track that is feeding it.

 

In the standalone mixer view you can select what you send to your DAW. I typically arm 2 stereo tracks to record and send dry to one and wet to the other. Then after your take, insert an instance of the POD Farm plug-in on the dry track.

 

I would suggest reading the manual and watching some youtube vids. Not being that great with the tech just means you have a bit of a learning curve, but it shouldn't take long to get over the hump.  

  • Like 1

Share this post


Link to post
Share on other sites

I'm pretty new to podfarm( 2 days experience ) but I had trouble with inputs and cubase 5. I use standard alone at the moment, It let's you select the input there and the sound is still captured in cubase. I still haven't figured it out as a vst in cubase yet.

Share this post


Link to post
Share on other sites

Hi all,

 

I'm experiencing a similar problem.

Any thoughts on why i'm not seeing the input options here?

 

I used this UX1 for many years without this issue and now suddenly its gone.

 

See image below:

 

1115992413_Line6questions.PNG.5a952e7a7ca1c38705faf5c408de101c.PNG

 

Thanks for your help in advance.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...