Jump to content
Sign in to follow this  
jcosta_sr

Hd 500 Into L2t : Master Volume Disabled.

Recommended Posts

I just got a L2t. When the L2t is connect to the 500 via Link 6, the Master Volume is disabled. The only way you can change the over all volume is to adjust the master volume on the L 2t. Is this right? Is there a way to enable the master volume?

Share this post


Link to post
Share on other sites

Yes, that is normal behaviour. The Master Volume knob cannot be used to control the L6 Link output level. You need to control it using the L2t volume.

 

This can be problematic if you are also using the L2t onboard mixer. Balancing the relative volumes in that case is sometimes easier if you avoid the L6 Link connection. Connect the HD500 audio outputs to the L2t rear panel Line In jacks. That way your HD500 Master Volume is enabled.

  • Upvote 1

Share this post


Link to post
Share on other sites

Ok, for anyone migrating to an L2t. Turn the volume on tHe L2t all the way down to 1. You are most likely going from a 50w tube solution to a 800 w class D amp. When You hit that irst chord you will shatter your ear drums. Giving a guitarist 800 w is dangerous. :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×