Jump to content
eddiegordato

1.30 is WORSE than 1.20 Firmware

Recommended Posts

I think I'm going to go back to 1.20.

 

Upgraded to 1.30 and the awful delay between patches is back like it was in 1.10 

 

Why? Line 6? Why.

 

Anyone else notice this? 

Share this post


Link to post
Share on other sites

The crux of DSP in digital guitar processors. Helix solved this with snapshots.

Share this post


Link to post
Share on other sites

Same here.  Worse delay between patches, sometimes it hangs for a few (long) seconds and then "resumes" all the commands I hit on the pedalboard (like everything goes on a buffer, waits for a few seconds, then all commands are sent to the unit...)

 

The whole unit also crashes very often (at least once per usage).  Everything turns offs (also sound), with the exception of 2 red leds on the pedalboard (I guess this is the "sorry i'm crashed" error led code...).  I have to restart the unit (without headphones, because the unit resets at full volume for a very short period of time before going back to normal volume --> high risk of ear damage).

 

I thought the latest firmware would fix the small gap between delay, but no, it's worse and introduces new issues.

Share this post


Link to post
Share on other sites

I realize they are not updating anymore but I at least wish they would fix what they messed up. And I want more HD models! That is why I went from the Ampli FX100 to the Firehawk FX in the first place. I was perfectly happy with the Amplifi FX100! Well sorta...

Share this post


Link to post
Share on other sites

Unfortunately we're going to have to live with the lag but I don't experience the crashes. Could be an issue with your set up or a faulty FH.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×