Jump to content
Sign in to follow this  
spikey

iPad 2 no longer supported for Firehawk 1500 editor? *SOLVED!!!!

Recommended Posts

Well Fudd.  I just tried to install the latest version of the Firehawk 1500 editor on my iPad 2, which has the latest software ver 9.3.5.

 

The new Firehawk 1500 editor requires Version 10.0 or greater, which is NOT designed for the iPad 2.

 

Really Line 6, Why the incompatibility now?

 

It worked fine before you updated the app to run on iOS 10, an OS firmware I can't update to, and now I can no longer use this app on my iPad 2.

 

Not only me, but those running an iPhone 4s, iPad 3, and an iPad Mini can't run iOS 10 either according to Apple...!

 

So I guess William Devane and I can just run out and get a new iPad, huh...

 

 

Grrrrr.....  :angry:

  • 0
 

Share this post


Link to post
Share on other sites

I was able to install the new version on my cell phone, Then on my ipad 2, I loaded app from the cloud. It told me that it required version 10, but then asked if I would like to load the old version. I did this and it worked. Old version but it did work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×