Jump to content
  • 0

Line 6 Monkey V 1.65 Hanging


I recently launched the monkey and it prompted me to install the new version 1.65

It hangs when searching for devices.


Line 6 edit works fine with my POD XT Live.

Share this post

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I am reposting my answer below here, seems to be same issue reported twice:


I had the same problem with Monkey 1.70 hanging on start-up in "Detecting MIDI devices" phase. I did some trial and error tests, is definitely a bug (or incompatibility) in Monkey. I use WindowsXP still. It does not like USB audio devices. If you plug one in I am guessing it messes up some Monkey data cache or some windows registry settings. It will make Monkey scan for MIDI and hang. Removing the USB device will not help, once the harm is done, is permanent.


The only way I found to fix this is to uninstall Monkey then install first an older version (Monkey 1.33 from GearBox package). Version 1.33 is too old to use, it gives some server connectivity error (I think the client-server communication protocol was changed, cannot even login with 1.33), but it will not scan MIDI and will detect correctly the Line6 USB device, also I guess in the background restore settings for it in registry or whatever data cache.


If you then leave the Line6 USB device connected and just install Monkey 1.70 over the old version, it will work. It will start normally and skip the MIDI scan.


Here are the detailed steps tested by me:


Programs -> Line 6 -> Tools -> Line6 uninstaller - uninstall only Monkey 1.70
Disconnect any USB audio device. You can leave connected USB storage devices like an HDD.
Run GearBox 3.72 installer - install only Monkey (version 1.33)
connect the POD Live X3 or whatever when the installer asks for it.
Start Monkey 1.33 and try to connect to server (Note: it will ask as option to scan MIDI devices if device is not connected, but you should have the device connected in which case it will skip over MIDI scan). 
Let it configure the POD device.
Do not allow to upgrade to new Monkey version
Close Monkey 1.33 and run the new Monkey 1.7 installer while device is connected to USB port. Run Monkey at the end of installation, it will not scan MIDI this time, it will work.

Share this post

Link to post
Share on other sites
  • 0

Hi guys, I bought hd500x and install monkey with the hd500 edit in pc (core i3 8Go ram - win 7) and it's working well. Now, I install it in my own laptop and the line6 monkey can't connect to internet when I enter the same login and password as before.

So, now I can't use hd500x edit without getting the driver from monkey. Anyone have any issue?

I already disable antivirus, recheck my internet connexion but nothing.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now