Jump to content
DCWALSH

Helix and Variax issue on certain custom tones

Recommended Posts

Hope someone can help! Ive downloaded a number of custom tones and switch between a number of them I initially get no output! BUT if I depress my Variax Standard model selection knob twice the sound then kicks in. Im using the Helix Lt and Variax Standard all to latest firmware etc. A example of the a patch causing the issue is Jimmy Herring from Custom Tone. Hopefully just me got some global setting wrong or something only had helix a week.

Share this post


Link to post
Share on other sites

This may be a stupid question but does the patch have a Variax in it as downloaded? Not all customtone patches have a Variax in them.

Share this post


Link to post
Share on other sites

No it has the any guitar option. I know a lot are just set as guitar which can be a pain but this one should have worked. After I changed the input and saved then reset back to original input and saved again it works fine each time i go into it now. only relevant to the downloaded version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...