Jump to content
Chadlly22

Cannot Install Driver Mac

Recommended Posts

My Pod X3 will not connect to my Mac running OSX 10.7.5. 

I've uninstalled all line6 software/drivers and attempted to reinstall all using Monkey. 

When running through the downloaded drivers package "Line 6 Audio-Midi Driver.pkg", it exits successfully and indicates that the installed was processed. Upon restart, Monkey still says

"Driver Installed: NO ; Newest : 7.3.6". 

That version is the version that I downloaded, however I can't seem to get the install to take, which is preventing me from using my POD which is working fine except that I can't connect it to my computer. 

 

Please help. Thanks

Chad

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Were you ever able to get the driver installed correctly?  I'm having the exact same problem.

Share this post


Link to post
Share on other sites

Same problem here with my POD HD 500X on 10.7.5
It worked well for years on this Mac Pro but suddenly... 

read more... 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...