Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Helix Native 1.01 authorization issue (resolved)


Recommended Posts

Update: The issue was resolved by opening up Native (with the error message) and then clicking on the gearbox in the lower left corner.  I then de-authorized and re-authorized the laptop, and everything seems ok now.






I downloaded the 1.01 installer, and it installed fine on my desktop, but not on my laptop . Version 1.00 installed fine with no issue on my laptop.

It seemed to install ok on my laptop (Device Dell7359 is computer name) (using ASIO4ALL), but when I try to bring it up, I get the message:

"Failed to connect to DSP engine. (Device has not been initialized properly)


I tried my GT-001 with the same message. Otherwise, both drivers work fine; it is only with Line 6 plugins.

version 1.00 worked fine.....

When I tried to bring up Pod Farm 2, it said the computer was not authorized.
I tried to do everything I could think of (including re-authorizing and rebooting), but to no avail. So I think something went haywire with the licensing...
  • Upvote 1
Link to comment
Share on other sites

  • 3 weeks later...
  • 1 year later...
  • 3 years later...
  • 1 year later...

There is no gear on mine, and the deauthorize is greyed out. all i can click is "Authorize This Computer"

but it just says " You have a valid license, but you must authorize this computer to use the software, to authorize this computer, click 'authorize this computer' below

which doesnt do anything

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...