Jump to content
mikeh78

Firehawk Remote app login fail (iOS/iPhone)

Recommended Posts

I'm unable to login via the Firehawk remote app on my iPhone 6, running the latest iOS (10.3.3). Tried with a friend's iPhone 5C and can't login on that either.

I contacted support and tried reinstalling the app and restarting my iPhone (twice over) and still no joy.

I can login fine to the line 6 site on my iOS web browsers, just not on the app, so I'm unable to back up my sounds and access the cloud. I've also tried in different locations.

Has anyone else had this problem and if so, have you been able to resolve it?

Share this post


Link to post
Share on other sites

I changed my password in the end and that solved it.  See if that works for you :-) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×