Jump to content
FMatzen

Helix and Fishman Tripleplay

Recommended Posts

So I'm geeking out my gear completely. Variax, Helix and Tripleplay. 

 

My issue is getting Helix to send program changes to Tripleplay. It has it's own channel in Helix and I set up the volume as a fade from guitar to synth or back. 

 

I've tried INSTANT from the Command Center but can't get it to move synth patches when the Helix changes patches.

 

I could use some insight on this. I can't be the only one who is doing this.

 

BTW I haven't tried to do any other MIDI controller settings yet.

 

This is all going through a PC laptop.

Share this post


Link to post
Share on other sites

you're doing it right,

on helix: instant msg - set program number, save preset

on triple play: set "midi foot input" to helix

it works

Share this post


Link to post
Share on other sites

That's exactly what I did but it doesn't work for me. I'm trying to get the Tripleplay update so when I do maybe it will finally work.

 

Thanks.

Share this post


Link to post
Share on other sites

weird..

try this, navigate to different preset and back

 

Also, in Helix global settings, check if under MIDI/Tempo "MIDI Over USB" is on

post-2433077-0-38383100-1507279439_thumb.jpg

post-2433077-0-89272000-1507279447_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×