Jump to content
DavidBurt

Jtv59 Hd Annoying String Noise On Humbucker Models

Recommended Posts

Since I loaded HD models onto my JTV59 I have noticed a 'quack-like' string noise when I strum the humbucker models (Lester, Special and 335) that was not evident on the 1.9 versions of these guitars.

 

Has anyone else had this problem? How can I fix it?

 

I strum with my fingers rather than with a pick.

 

Thanks for your advise.

Share this post


Link to post
Share on other sites

That's interesting ... I'm experiencing something very similar to what you describe there - again ever since switching to 2.0 (never experienced that with 1.9) ... But I would describe it as a 'static load' noise ... I'm using a mixture of fingerpicking & plectrum & it happens using both methods. No consistently though (hence my description of 'static load' noise), i.e. every couple of notes picked or plugged using mainly the Jazzbox position 3 I can hear a noise as if a string touches the top of the pole-piece of a pickup (think of pressing the low E string of a Strat against the pole-piece of the neck pickup amplified) ... not as pronounced, but certainly enough to annoy! It seems to be mainly the Jazzbox & Semi models (haven't found it in any other models). Unfortunate as the Jazzbox 3 is one of my mail patches to use :o(

 

Anyone experiencing something similar?

 

Line 6, something you are aware of?      

 

Cheers,

 

Wolf

Share this post


Link to post
Share on other sites

This seems to be a real issue with those of us that play with our fingers instead of a pick. Playing near the bridge seems to make it worse. The clipping/clicking/quacking has come up in several posts lately. I really like my JTV-89 but need some better solution than completely changing my playing style. Seems like the JTV's with the wraparound bridge are the most susceptible. 

 

http://line6.com/support/topic/2926-clipping-and-my-crappy-andor-unorthodox-technique/

 

http://line6.com/support/topic/2496-yo-johnnyayyy-bigsby-questions/

Share this post


Link to post
Share on other sites

You could try going to a coated string like the Elixirs. Other than that, I think it is a limitation of the piezo pickups. Line 6 has dealt with the issue of piezo quack quite a bit since the original Variax, but in some instances, it seems it still has the potential to show up. I think a technique that makes the string vibrate more perpendicular to the saddle is going to be the worst case scenario.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

You know, I was thinking. What might solve a lot of problems would be a low profile bridge cover. 

 

86ceb3c861ac3d7b0737b2ccde488ca3.png

 

a la 50's P-bass, but less obtrusive. Something just big enough to keep any contact off the saddles.

Share this post


Link to post
Share on other sites

That could help, but I think it depends on whether the issue is caused by your hand contacting the saddles, or the more vertical string vibrations as phil has suggested. I'm inclined to agree with phil that it's the string vibration itself causing the issue - not hand contact. Seems to me that finger picking near the bridge will cause the string to vibrate in a more up/down direction in the saddle rather than across as normal strumming does.

Share this post


Link to post
Share on other sites

My experience is it is caused by both to varying degrees, especially if you are one who tends to rest/anchor your right hand on the bridge. A cover would reduce the overall occurrence. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for your ideas.

 

I use coated strings on my Taylor acoustics so I will try them on my JTV.

 

Why would this problem only be happening on the HD version? Would tweaking the pick-up parameters on Workbench help?

 

Would be a shame if this problem cannot be solved since the hollow Tele's and acoustics sound great!

Share this post


Link to post
Share on other sites

You could try going to a coated string like the Elixirs. Other than that, I think it is a limitation of the piezo pickups. Line 6 has dealt with the issue of piezo quack quite a bit since the original Variax, but in some instances, it seems it still has the potential to show up. I think a technique that makes the string vibrate more perpendicular to the saddle is going to be the worst case scenario.

I always used Elixir nanowebs on all my Variaxes (previous > V700 & current > JTV-59/JTV-69) ... I never had the issue on any of my previous & current Variaxes ... more importantly: it definitely wasn't there in 1.9, it seemed to show up only now with HD 2.0 - I definitively would have noticed if it would have been there before!!

I don't think it is the 'piezo quack' issue - I don't hear that anymore ... it sounds more like a 'static load' discharge (?) & appears randomly while finger picking or/and with a pick ... Oh, and I don't tend to rest my palm on the strings while playing & I'm playing with a fairly light touch ...

 

Again, - and this is very important - this wasn't there before the latest HD 2.0 update on both on my JTV's.

 

Shame, as I definitely prefer 2.0 to 1.9 ... 

Share this post


Link to post
Share on other sites

 

You know, I was thinking. What might solve a lot of problems would be a low profile bridge cover.

 

I could never play ANY guitar that i'm not allowed to control the dampening of the unplayed Strings or do palm Muting at Bridge. IMHO - its no longer a guitar when the bridge is obscured by a cover.  

 

But I'm also the same guy who removes the Bridge Cover on my National Resophonic  /and Dobros too.

 

 

National_Resorocket_Bigsby_110318.jpg

Share this post


Link to post
Share on other sites

I could never play ANY guitar that i'm not allowed to control the dampening of the unplayed Strings or do palm Muting at Bridge. IMHO - its no longer a guitar when the bridge is obscured by a cover.  

 

But I'm also the same guy who removes the Bridge Cover on my National Resophonic  /and Dobros too.

 

 

 

 

Yeah, about that...

 

I'm not suggesting it's a fix for everyone, just a specific issue I have. I wouldn't want to completely obscure the bridge so much as not letting you lay your hand directly on the saddles. You could still mute, but would be forward of the saddles maybe a half inch. Also, you can always go Motown old school and throw a piece of foam under the strings. :P

 

I'm just looking for options. I do think it is a mechanical problem. I suspect the spikes from the improved piezos were always there and now the increased resolution/latencey reduction in the 2.0 HD models more accurately passes them along. You can always use anti-static dryer sheets if you are concerned about static discharge. Lowering the global string volume helps some, but creates other problems. For all we know there could have been a 1-2 ms delay in the 1.9 firware that is gone now. The would be enough to effectively gate a piezo spike from being processed at all.

Share this post


Link to post
Share on other sites

I have always noticed more "string squeak" when I move my fretting hand with Variax guitars.  I had that big time on my 500 and switching to Elixir Strings helped a lot.  I will try that on my JTV69 shortly.  I am still playing the original strings which I like the feel of but they are not coated.

  • Upvote 1

Share this post


Link to post
Share on other sites

I made a topic about this a bit back on the other Variax forum.

 

It is the quacky characteristics of piezo pickups. If you play hard enough, they'll start to sound a bit quacky. In some people's cases it's horrible, but that's if you have a defect in hardware/software.

 

It is annoying, but try to adjust your playing to be a little bit softer. 

Share this post


Link to post
Share on other sites

I'll be honest, even though I'm a bassist first, I don't pull the strings off a guitar when I play. I typically play with a light touch unless I'm doing something that requires a little more emphasis. Even on my basses I use lighter strings (Thomastik infeld jazz bass- awesome but pricey). By playing with a pick and playing close attention to hand position I can play without the noise from piezos occuring(which I think are clipping from saddle movement). When I finger pick there is more lateral pressure (I'm guessing here) and perhaps it wasn't designed with that in mind. It's just frustrating because I really like the feel of the guitar, and even like it when I use the mags in humbucking mode. If the ghost loaded wrap around bridge would solve my particular problem I would spend the $$$ to swap but no one at line6 or graphtech knows if it will fit, or wants to tell if they do. As someone that works with technology for a living I understand that supporting too many hardware and software combinations isn't practical, but I also don't have a budget that allows me to have instruments that aren't useful both live and recording. 

Share this post


Link to post
Share on other sites

I heard graphtech pickups kill the piezo quack effect pretty good, but you got a JTV which is anywhere from hard to impossible to install without having a new bridge.

 

It depends on the piezo pickup's quality. Most piezos are designed as acoustic pickups, but some companies do their best when designing the bridge to not just sound like an acoustic, but to improve all the characteristics.

 

The JTV pickups are a huge step up from the Variax 1 pickups, but I think the graphtech ghost is probably the best you can get.

Share this post


Link to post
Share on other sites

After a little time away from the issue I have revisited my variax this week and to date have used, 008's. 009's. 010's, and 011's with no real improvement in reducing the clicks and pops. I don't think there is a problem with the guitar. I re-flashed 2.0 and everything is fine. I have adjusted the global string volume down to -10db. I rarely get disappointed about innovative music gear, but I have to say this time I'm really bummed. I just think if a particular type of playing is unsuitable on an instrument it should be more readily pointed out. "Not good for hybrid picking or finger picking". I REALLY don't flog the thing to death, but there are a range of articulations I can't do with a pick and apparently are not possible to do on a JTV without serious side effects. I make adjustments in my playing style, as anyone does, on the various instruments I play but this is the first time I've run into an instrument being truly limiting in terms of available techniques which I find ironic on a guitar marketed as having almost limitless possibilities. I mean, I can play slap bass parts on a Les Paul, so I was hoping I could do the same on a variax in baritone tuning. Was that an unreasonable expectation? Would you purchase a guitar knowing you couldn't use playing techniques you've spent years using and refining on another guitar?

Share this post


Link to post
Share on other sites

After a little time away from the issue I have revisited my variax this week and to date have used, 008's. 009's. 010's, and 011's with no real improvement in reducing the clicks and pops. I don't think there is a problem with the guitar. I re-flashed 2.0 and everything is fine. I have adjusted the global string volume down to -10db. I rarely get disappointed about innovative music gear, but I have to say this time I'm really bummed. I just think if a particular type of playing is unsuitable on an instrument it should be more readily pointed out. "Not good for hybrid picking or finger picking". I REALLY don't flog the thing to death, but there are a range of articulations I can't do with a pick and apparently are not possible to do on a JTV without serious side effects. I make adjustments in my playing style, as anyone does, on the various instruments I play but this is the first time I've run into an instrument being truly limiting in terms of available techniques which I find ironic on a guitar marketed as having almost limitless possibilities. I mean, I can play slap bass parts on a Les Paul, so I was hoping I could do the same on a variax in baritone tuning. Was that an unreasonable expectation? Would you purchase a guitar knowing you couldn't use playing techniques you've spent years using and refining on another guitar?

 

If you're getting really bad quacking noise from your guitar (not just a strat-esque quack, but like a really big poppy sound on the attack of your pick) Then there might be a problem with your guitar, and not just the firmware.

 

I've had this problem, and I had to reduce the string volume a bit to get rid of it. I'm not sure if it will work on 2.0/JTVs though.

Can you post a clip of what it sounds like?

Share this post


Link to post
Share on other sites

working on posting a clip....will shortly after pancakes.

Share this post


Link to post
Share on other sites

OK, I can't seem to figure out how to upload a file to "my media" and I can't find a howto....little help?

 

I'm sure it's something I'm obviously missing.

Share this post


Link to post
Share on other sites

OK, this links to a wave file in google drive hope it works. 

 

First part is slapping (LP / Baritone), 2nd part is finger style with modelling 3rd part is finger style using the JTV mags. 

 

DR Pure blues 10's, POD PhD pre w/verb (HD300). I have minimized the clipping by setting the global string volume to -9db which seems extreme but does reduce it with the slap stuff, finger style is anohter story. Still there, I can definitely hear it. The mags, in my opinion sound good. The playing was impromptu so, sorry for the slop. The altered tuning seems less stable with the global string volume reduced so much. 

 

If I set the global string violume back to -3db - 0db the popping on my pick or finger attack is ridiculous. Remember this is at -9db so a %50 reduction. 

Share this post


Link to post
Share on other sites

I think you might have a hardware problem then. I had one on mine, and I reduced the global string volume to about 50-60% on all of it (the sound was too loud anyways and my interface said the Variax was clipping). 

 

I think it's a given that you should adjust the string volume so that natural clipping doesn't occur, but the clipping we're talking about is a different type of clipping and doesn't just overdrive the signal, but makes a weird quacking noise. Like I said, it might be a hardware problem.

Share this post


Link to post
Share on other sites

Here is another recording, I have also opened a ticket with tech support. To me the clicks and pops are distracting. The setting is deluxe normal channel on HD300 no verb or effects. the global volume was set at -8.5 Is it only me that hears it? Is this just normal Variax artifacts? If so then I don't want to harass tech support but I'm surprised more people don't notice it if it is normal. 

Share this post


Link to post
Share on other sites

if you want, try to grab the strings one by one near the bridge and rapidly move them laterally and parallel to the body

note if doing so there are pops and clicks

 

I suspect that the piezo saddles move a bit and amplify the eventual contact with the edge around them

 

They definitely produce a click if moved laterally, that was one of the first things I noticed. However, it seems like the string is jumping in the saddle, the way it would on a badly notched TOM bridge. I have a les paul that developed secondary saddle notches after about 15 years and occasionaly a string would jump to one on whole step bends. Same sort thing is happening on the variax and I can hear a click acoustically every once in a while. I would think the grooves in the saddles would be totally smooth but there is a seam somewhere in there the string hits, at least that is my impression.

Share this post


Link to post
Share on other sites

Hi there,

 

Did you ever solve this problem?

 

I have the same problem and for me it is most evident while quietly finger-picking on the acoustic and rockabilly models.

 

It is definitely since v2 as I have tried going back and forward between 1.9 and 2 and it is not there in 1.9.

 

I have seen it on a couple of jtv59p models (they are the only ones I have played).

 

It is completely different to piezo quack, it is more of a static sound as you describe.

I have noticed it is not there when using a plectrum, just my fingers, especially my thumb. Makes me wonder if it is a ground/electrical problem? (Complete guess).

 

Considering returning the guitar and giving up as it is very annoying, and like you I am vey surprised not many people have complained.

 

Thanks,

Share this post


Link to post
Share on other sites

Sorry I missed this. I ended up selling the jtv-89. I sent it back to line6 but they couldn't reproduce the problem which leads me to further believe that the piezo bridges just don't work well with some peoples technique. I was really disappointed by the whole affair. I also bought a pod hd500x so I could go straight to it with the vdi cable but that didn't stop the pops and clicks when playing finger style.

 

When I play guitar it is typically without a pick and I drag and rake and generally use a lot of dynamics. I'm not a great guitarist but my style is my voice and altering it too much takes all the enjoyment out of it anyway. I really wish that wasn't the case but I figured it was better just to go back to my other guitars. Hopefully the technology will continue to advance and maybe I'll try again in the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×