Jump to content
tinman3000

POD HD500 output noice

Recommended Posts

I am having a big problem with my HD500.  The output has become extremely noisy... to the point where it's unusable.  The output signal is literally about 60% noise and 40% signal.  Also... it has changed all of my sounds (the names and settings appear the same on the display but the sounds are completely different and all very distorted).  I'm a broke musician... I don't want to have to pay to fix this or buy a new unit if I can help it.  Any help would be greatly appreciated.

 

edit:  Tried to reset and reload it... now every sound has a tape looper built in.

 

Thanks.

Share this post


Link to post
Share on other sites

Active Guitar? If so, check your battery...

Cable?

Different Guitar?

 

Every patch has a looper...That's normal if the looper is what you are talking about.

Share this post


Link to post
Share on other sites

Thanks for the reply... I actually did check all my cables but the output is still noisy with nothing plugged into the input.  Tried the XLR out and got the same result.  Reinstalled the flash and that didn't help either.  I thought it might actually be a mechanical issue (cold solder or something) but that doesn't explain why the sounds are vastly different from what they should be.  I thought the looper might be the problem because there's a delay on every sound... including the 'New Tone' which is a completely empty preset.  

Share this post


Link to post
Share on other sites

Really hard to guess the problem from the description without seeing or hearing anything. 

 

Eliminate whatever you are playing through...You did not say, so I am not sure what to tell you on that.

 

Do you get the same problem on Headphones only?

 

The XLR is mic level, so depending on what you plugged that into, it could get noisy...Even the 1/4 outs can if the level isn't matched to whatever your playing through

 

If you could post a little video, maybe the problem would become a bit more apparent?

 

Or maybe let us know what your whole rig is and how you have it wired up...Your guitar would help also...more information helps in these situations as we don't have the mind reading feature turned on yet... :)

Share this post


Link to post
Share on other sites

With nothing plugged in you get noise coming out, right?

Does the level change with the Master Volume control?

Does it change when you select different inputs (Guitar, Aux, Variax)?

Is the looper light on? Can you turn the looper off with the buttons? If so, does it stay off when you switch to a new patch?

Do you hear the noise with the SPDIF or USB outputs?

Do you hear the noise when you engage the tuner (assuming it's set to mute when activated)?

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×