Jump to content
chief_wigam

Headphone not working

Recommended Posts

I tried my headphones into my firehawk for the first time today. I used 2 different headphones and neither worked.

 

I have used the firehawk in a PA and it worked fine.

 

But with the headphones, I used a 3.5mm connection into a 1/4" adaptor, plugged in the guitar Into the firehawk but no sound.

 

Anyone experienced this?

Share this post


Link to post
Share on other sites

No, have you tested the headphones and adapter in a different device? Need to rule out a faulty adapter.

Share this post


Link to post
Share on other sites

I use a similar setup. My headphones also have the inline controls (extra band on the connector for the Mic). Anyway, I have to slightly pull the plug out from the adaptor, just barely. all the way in and it will give me terrible output. After the adjustment, sounds fantastic. hope that helps.

Share this post


Link to post
Share on other sites

I have the same problem with using headphones. I am using an adapter as well but still don't get any sound in the phones. Have tried 3 sets of phones so far.

Thanks

Share this post


Link to post
Share on other sites

From the Manual:

 

*NOTE: The level and signal present on the XLR and 1/4-Inch outputs is dependent on the setting of the OUTPUT MODE button.


Just to the side of the Left/Mono 1/4 output, there is a small "button,"  This needs to be in an "out" position for the headphones to work.

I had the same problem. Tyler from Sweetwater helped me find this out. :)

Share this post


Link to post
Share on other sites

Hey guys,

 

I have a different problem using headphones: It is only mono output ?! I don´t see why a headphone output should be mono.

Is there some setting to change it to stereo output?

Thanks in advance for your replies!

 

 

Share this post


Link to post
Share on other sites
12 hours ago, MarQoPolo said:

Hey guys,

 

I have a different problem using headphones: It is only mono output ?! I don´t see why a headphone output should be mono.

 

Is there some setting to change it to stereo output?

Thanks in advance for your replies!

 

 

 

It IS stereo out.  Are you sure you're headphones aren't damaged or that the plugs are all securely in place?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×