Jump to content

Helix -> MA Gizmo -> Mesa MKV Channelswitching with Snapshots doesn't work


tombilbo
 Share

Recommended Posts

Hi there and greetings from Cologne, Germany,

 

I run the Helix via 4CM using Mini Amp Gizmo into Mesa Boogie Mark V.

Everything is fine, everythings works with Stomp switching.

 

I Assigned the 3 Mesa Channels in Control Center to Foorswitches in Stomp Mode. Changing via Stomps works also fine.

 

But:

When I save Channelswitching in Snapshots (Snapshot 1 Clean, Snapshot 2 Crunch, etc.) assigning the "Stomp Clean" or Stomp Crunch to different Snapshots it doesn't work. After pressing different Snapshots the Channelsswitching is not as saved.

 

I think the reason might be that the Channelswitching on the mesa in "interactive" (?) (When i press Channel 2, Channel 1/3 "goes off" (???))

 

Pressing the Footswitches in Stomp mode works, but the Lights (Lightring around Footswitch) is not korrekt. For Example: Clean Channel is active, than pressing Crunch -> Channelswitching works correctly but the lightring from Clean stays on.

 

Thanks for any help.

Tom

 

 

Link to comment
Share on other sites

Hi there and greetings from Cologne, Germany,

 

I run the Helix via 4CM using Mini Amp Gizmo into Mesa Boogie Mark V.

Everything is fine, everythings works with Stomp switching.

 

I Assigned the 3 Mesa Channels in Control Center to Foorswitches in Stomp Mode. Changing via Stomps works also fine.

 

But:

When I save Channelswitching in Snapshots (Snapshot 1 Clean, Snapshot 2 Crunch, etc.) assigning the "Stomp Clean" or Stomp Crunch to different Snapshots it doesn't work. After pressing different Snapshots the Channelsswitching is not as saved.

 

I think the reason might be that the Channelswitching on the mesa in "interactive" (?) (When i press Channel 2, Channel 1/3 "goes off" (???))

 

Pressing the Footswitches in Stomp mode works, but the Lights (Lightring around Footswitch) is not korrekt. For Example: Clean Channel is active, than pressing Crunch -> Channelswitching works correctly but the lightring from Clean stays on.

 

Thanks for any help.

Tom

 

Tom,

I used to use the mini amp gizmo with my M13 and Mesa MK V, I think the problem you're having is because the channel switches are momentary (not latched).  Perhaps if you set up the gizmo to work in program change mode, and then had the footswitches (or just the instant command from the snapshot change) on helix send a program change command, it should work (I'm trying to remember how I set up my gizmo, I no longer use it).  You would have to have a different program # for each state of the gizmo (ch1, ch1+solo, ch2, ch2+solo, etc.).  If that doesn't work, you could ditch the MK V specific cable and go to the individual 1/4" footswitch breakout cable to run the two channel switches and the solo.  I use the voodoo labs control switcher now with my helix to control the two channels and solo with CC messages and it works great with snapshots.

Link to comment
Share on other sites

Found the Solution.

 

Instead of struggeling with CC an assigning Channelswitchung to Stomps on the Helix simply:

 

1. Select Snapshot by pressing Footswitch

2. go to Command Center

3. go to instand command and selcet Programm change

4. be shure to choose the right Midi Channel

5. Leave Bank (both) OFF

6. Select a Programm Number

7. Safe

8. Press footswitch of the Snapshot and Press Buttons (1-8) you want to assign to MKV on Gizmo

9. Press Write on the Gizmo

10. Done

 

Do this for every single Snapshot with a !!! different !!!! programm number

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...